VP-ASP :: Shopping Cart Software

Shopping Cart Software Solutions for anywhere in the World

US/Canada(Toll Free): +1 888 587 2278
Europe/UK: +44 (020) 7193 9408
Australia/New Zealand: +61 3 9016 4497

VP-ASP Shopping Cart Customer Forum

Home | Profile | Register | Active Topics | Members | Search | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 VPCart Forum
 General help me questions
 Security Information
 New Topic  Reply to Topic
 Printer Friendly
Author Previous Topic Topic Next Topic  

cho7536
Starting Member

36 Posts

Posted - November 26 2006 :  09:08:38  Show Profile  Reply with Quote
I recently installed Absolute Live Support from xigla.
After I installed Live support, I see popup showing

***************************************
"This page contains both secure and nonsecure items. Do you want to display nonsecure items?"
***************************************

whenever I go to pages with SSL pages (https://mydomain.com)

Anyother problem is that once I access SSL(shopcheckout.asp) page, http(s):// stays on for the following pages doen't matter what page I go to within mydomain.com

Isn't it suppose to use http instead of http(s) after shopcheckout.asp pages?

Does anyone know what causing this problem?

Please help. Thank you

Edited by - cho7536 on November 26 2006 09:15:32

support
Administrator

4266 Posts

Posted - November 26 2006 :  14:46:34  Show Profile  Visit support's Homepage  Reply with Quote
This error occurs when there are references in your secured https:// page that contain just http://

For example, you may be loading an image from an external website, and only calling it with http://domain.com

Ensure that you have both xmysite and xssl correctly configured in your shop configuration settings also.

Thank you

Michael
VP-ASP SUPPORT
Go to Top of Page

ttdoan
Starting Member

13 Posts

Posted - November 29 2006 :  07:44:35  Show Profile  Reply with Quote
I am experencing the same problem after renewing my SSL certificate with another company. Now all pages stay at the http:// and will not switch to secure mode when I am in the shopping checkout page. But if I manually type in the https://, I get the "...secure and nonsecure items..." message even when the images is store on the local website folders. Also the secured padlock will not not show up in the bottom right of the browser window. Please help.
Go to Top of Page

k-otic
Starting Member

49 Posts

Posted - November 29 2006 :  22:09:24  Show Profile  Reply with Quote
Have u got xssl set to https://www.yourdomain.com and xmysite set to http://www.yourdomain.com?
Go to Top of Page

ttdoan
Starting Member

13 Posts

Posted - November 30 2006 :  17:14:29  Show Profile  Reply with Quote
It would not save the xssl field value to "https:// It kept reverting back to a "Yes" or "No" value.
Go to Top of Page

ttdoan
Starting Member

13 Posts

Posted - December 01 2006 :  07:23:48  Show Profile  Reply with Quote
I double checked the link and learned that VP-ASP is not linking it to https://...createorder.asp at checkout. After I type in https:// for the xssl field value, VP-ASP kept defaulted back to a Yes or NO value.
Go to Top of Page

support
Administrator

4266 Posts

Posted - December 01 2006 :  18:54:14  Show Profile  Visit support's Homepage  Reply with Quote
Hi there,

For these sorts of issues you are best contacting support to investigate through our help desk as it is difficult to debug without being able to see the problem.

https://www.vpasp.com/virtprog/helpdesk

Thanks
Cam

VP-ASP Support
Go to Top of Page

ttdoan
Starting Member

13 Posts

Posted - December 02 2006 :  05:04:18  Show Profile  Reply with Quote
Is there a phome number for me to call?
Go to Top of Page

support
Administrator

4266 Posts

Posted - December 02 2006 :  05:53:08  Show Profile  Visit support's Homepage  Reply with Quote
Hi there,

Our support team are available through our online help desk for any
assistance that you require.

Thanks
Cam

VP-ASP Support
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Printer Friendly
Jump To:
Snitz Forums 2000