VP-ASP :: Shopping Cart Software

Shopping Cart Software Solutions for anywhere in the World

US/Canada(Toll Free): +1 888 587 2278
Europe/UK: +44 (020) 7193 9408
Australia/New Zealand: +61 3 9016 4497


Authorize.Net have announced that the original date of disabling support for TLS 1.0/1.1 has been deferred from September 2017 until February 28, 2018.

This has given those customers still using the older versions of the gateway some breathing space.

We have updated our Authorize.net DPM gateway modules so they are now compatible with VPCart 6.00, 6.50, 7.00 and 8.00.

We strongly recommend upgrading your store to version 8.00 being the most secure version yet or if this is not possible to download the updated module for your store.

The new Authorize.Net DPM gateway module allows your site to be PCI compliant and also avoids the need to have to modify your server as well.

You can renew your VPCart license at:
http://www.vpasp.com/sales/upgrade.asp

Or if you just want to purchase the relevant module for your version you can do so at:
http://www.vpasp.com/sales/shopexd.asp?id=136

If you have any questions please post a ticket in ourhelpdeskand our support team will be happy to help.




Back to Blog Dashboard

Comments

Leave a comment
Please enter the code shown into the box below
Code Image - Please contact webmaster if you have problems seeing this image code  Load new code
Back to Blogs Index