VP-ASP :: Shopping Cart Software

Shopping Cart Software Solutions for anywhere in the World

US/Canada(Toll Free): +1 888 587 2278
Europe/UK: +44 (020) 7193 9408
Australia/New Zealand: +61 3 9016 4497
Just a quick post about the upcoming changes at Authorize Net.

Previously Authorize Net might have sent you information about the plan to disable TLS 1.0/1.1 on the following date:
September 18, 2017


And today Authorize Net has sent another announcement that they have decided to extend their deadline to :
February 28, 2018


With this delay, it will provide you with additional time to change your VPCart Authorize Net gateway module to latest version compatible for TLS 1.2 (if you have not yet).

We would recommend you to use our Authorize Net DPM or Authorize Net SIM gateway that already meet TLS 1.2.
For merchants that already using DPM or SIM as payment gateway, then you will not need to worry about this TLS change.

Who needs to worry about ?

For merchants that are still using older shopping cart versions (eg v7, v650, v6, v5.5 etc.) and are still using Authorize Net AIM gateway, we would highly recommend you to upgrade to our latest VPCart version and use Authorize Net DPM or SIM as your payment gateway.

The Authorize.Net AIM gateway for our older versions of shopping cart is still using XML to communicate and it is not supporting TLS 1.2 yet, that is the reason for you to upgrade and use DPM or SIM.

If you have any questions regarding this, please post a helpdesk ticket to us.




Back to Blog Dashboard

Comments

Leave a comment
Please enter the code shown into the box below
Code Image - Please contact webmaster if you have problems seeing this image code  Load new code
Back to Blogs Index