VP-ASP :: Shopping Cart Software

Shopping Cart Software Solutions for anywhere in the World

US/Canada(Toll Free): +1 888 587 2278
Europe/UK: +44 (020) 7193 9408
Australia/New Zealand: +61 3 9016 4497

VP-ASP Shopping Cart Customer Forum

Home | Profile | Register | Active Topics | Members | Search | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 VPCart Forum
 Problems and bugs
 VP Cart & IE 7.0 A Big BottleNeck in Performance
 New Topic  Reply to Topic
 Printer Friendly
Author Previous Topic Topic Next Topic  

sakk
Starting Member

Canada
21 Posts

Posted - March 15 2007 :  11:14:13  Show Profile  Reply with Quote
Hi VP Support and Experts!

Please help and suggest, this is really a big bottleneck for VP ASP Carts.

My client is using IE 7.0, and also tested on other versions as well. IE 7.0 is behaving very weirdly and taking a long time in loading my shopping cart (http://newrootz.com).

I have noticed that it did not display the site until it renders the whole page in local system cache and then it display it all at a sudden, a complete page, which is complete with all images, flash files etc. Is this some bug in IE 7.0, or this is approach which microsoft has adopted in IE 7.0.

It works best on FF, Opera and Netscape in my system. My client is complaining about the speed and loading time in IE 7.0, please suggest all reasons so i can make him understand and the website start loading quickly. Currently it is taking more than a normal time.


I am most concerned with IE 7.0 as most of our client base is using IE.

Thanks in Advance.
Sakk
Senior Software Engineer

extremeskillz
VP-ASP New User

USA
94 Posts

Posted - March 15 2007 :  11:43:15  Show Profile  Reply with Quote
see if the phishing tools are active. the new ie7.0 has more security features for safer browsing so you might need to modify the setting in the browser a little.
Go to Top of Page

Doug Page
VP-ASP New User

Canada
85 Posts

Posted - March 15 2007 :  16:13:37  Show Profile  Reply with Quote
Using IE7 here and your page responds quite quickly. Phishing filters are turned off on my machine.
Go to Top of Page

Kidd
VP-ASP Super User

Australia
373 Posts

Posted - March 16 2007 :  01:09:58  Show Profile  Reply with Quote
yes Phishing filters on IE 7, but hey its Microsoft, what do you expect?
Go to Top of Page

komtac
Starting Member

9 Posts

Posted - April 10 2007 :  15:43:07  Show Profile  Reply with Quote
I'm using IE 7 and your website works fine...do you really have a problem or just want to attract people to see your site ;-)
Go to Top of Page

stone5150
VP-ASP New User

USA
186 Posts

Posted - April 10 2007 :  17:56:15  Show Profile  Visit stone5150's Homepage  Reply with Quote
Phishing filter is one of those good ideas that doesn't quite work out tat well in the real world.

BTW My site runs oddly on FF especially when you order over $200 on a credit card =oP
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Printer Friendly
Jump To:
Snitz Forums 2000