VP-ASP :: Shopping Cart Software

Shopping Cart Software Solutions for anywhere in the World

US/Canada(Toll Free): +1 888 587 2278
Europe/UK: +44 (020) 7193 9408
Australia/New Zealand: +61 3 9016 4497

VP-ASP Shopping Cart Customer Forum

Home | Profile | Register | Active Topics | Members | Search | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 VPCart Forum
 General help me questions
 Products not listed in admin console
 New Topic  Reply to Topic
 Printer Friendly
Author Previous Topic Topic Next Topic  

ChrisEnglish
Starting Member

USA
3 Posts

Posted - October 08 2006 :  22:12:49  Show Profile  Reply with Quote
Hello,

I've just been brought in to help admin a VP-ASP store that will be launching soon. A previous admin entered quite a few products into the database.

The products show up on the front-end of the site, but not in the "Products" section in the admin console (and I need to update the prices of some of them). I can edit the prices through "Bulk Product Edits", but I need to edit more information for some of the items.

I can add/remove categories, and add/remove new products, but I can't figure out where to edit the products that are currently there. There is nothing listed in the admin console under "Products".

I'm using VP-ASP 5.50... Please help if you can.

Thank you!
-Chris English

support
Administrator

4266 Posts

Posted - October 08 2006 :  23:09:38  Show Profile  Visit support's Homepage  Reply with Quote
Hi Chris,

This seems like it may be an issue that would be best dealt with through our helpdesk where you can provide your site details so that one of our support team can take a look directly at your site to debug the issue.

Please log this into our helpdesk at:
https://www.vpasp.com/virtprog/helpdesk

Thank you

Michael
VPASP SUPPORT

Go to Top of Page

ChrisEnglish
Starting Member

USA
3 Posts

Posted - October 15 2006 :  20:32:11  Show Profile  Reply with Quote
This is Chris English again, posting under our other account (long story).

Well, after the post I made, I entered a trouble ticket and a support rep went in and fixed it -- the problem is, he didn't say what he did.

It's happened again, and I'm not sure why. I DID have to restore the site/database, but it was from a point AFTER the rep fixed the problem.

We're trying to launch our site, and this problem is preventing that from happening... I've had a trouble ticket open for most of the day, then I re-worded it and posted it again (in the helpdesk area), but I haven't received a response yet. I'm just wondering if anyone else knows what field in the admin consoe may control this particular problem, if it's a problem at all or just a setting.

Any ideas?

Thank you,
Chris English
Go to Top of Page

support
Administrator

4266 Posts

Posted - October 15 2006 :  20:56:43  Show Profile  Visit support's Homepage  Reply with Quote
The issue is you are logging in as a restricted user and the products in the admin are asociated with a different user.

You need to change the user from restricted to super user so they have access to all products.

Go to:

Occassional Tasks > Admin > Admin Users

Click on the admin user you are logging in as and change the user from restricted to full.

Press save.

Log out of the admin and then log back in.

Thanks
Cam

VP-ASP Support
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Printer Friendly
Jump To:
Snitz Forums 2000