VP-ASP :: Shopping Cart Software

Shopping Cart Software Solutions for anywhere in the World

US/Canada(Toll Free): +1 888 587 2278
Europe/UK: +44 (020) 7193 9408
Australia/New Zealand: +61 3 9016 4497

VP-ASP Shopping Cart Customer Forum

Home | Profile | Register | Active Topics | Members | Search | FAQ
Save Password
Forgot your Password?

 All Forums
 VPCart Forum
 General help me questions
 UPS Initial instalation issues
 New Topic  Reply to Topic
 Printer Friendly
Author Previous Topic Topic Next Topic  

Starting Member

15 Posts

Posted - September 02 2006 :  19:25:07  Show Profile  Reply with Quote
I am have problems with the UPS installation.
I am getting this error "The XML document is not well formed"
I have a account with ups, and have changed the xml to all available settings with no change.

Can anyone help?


4263 Posts

Posted - September 03 2006 :  17:34:28  Show Profile  Visit support's Homepage  Reply with Quote

Please ensure that you have the UPS files from the latest update installed. There was an issue in an earlier release that would cause this error.

You can download the update from http://www.vpasp.com/helpnotes/shopexd.asp?id=814

Kind regards,
VP-ASP Support
Go to Top of Page

Starting Member

15 Posts

Posted - September 08 2006 :  18:36:30  Show Profile  Reply with Quote
Pretty sad when VPASP wants me to use my points for something as easy as removing the & sign from the name of my company. If anyone else is having problems always use straight characters and no dashes between numbers.

Happy VPASP'ing

Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Printer Friendly
Jump To:
Snitz Forums 2000