VP-ASP :: Shopping Cart Software

Shopping Cart Software Solutions for anywhere in the World

US/Canada(Toll Free): +1 888 587 2278
Europe/UK: +44 (020) 7193 9408
Australia/New Zealand: +61 3 9016 4497

VP-ASP Shopping Cart Customer Forum

Home | Profile | Register | Active Topics | Members | Search | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 VPCart Forum
 General help me questions
 Customers getting error I can''t reproduce, HELP
 New Topic  Reply to Topic
 Printer Friendly
Author Previous Topic Topic Next Topic  

zacharybroyles
Starting Member

28 Posts

Posted - September 14 2012 :  09:34:49  Show Profile  Visit zacharybroyles's Homepage  Reply with Quote
Hey guys I'm getting an error message on the website that I can't replicate on any computer in my office.

My store is www.aachristmas.com and after you fill out the billing address info page customers are getting a error message that wont let them continue.

If some of you could do a test order, just use the name TEST TEST and try to see if you could replicate this then tell me what it is, please do so. I need some help with this.

manilow
VP-ASP New User

France
106 Posts

Posted - September 14 2012 :  09:45:30  Show Profile  Visit manilow's Homepage  Reply with Quote
Apparently something goes wrong with the UPS shipping calculations:

URL:
http://www.aachristmas.com/vpasp/upsxmlrealtime.asp

Displayed message :
Error occurred getting shipping data. Status code=111210
The requested service is unavailable between the selected locations.


I simulated an order by entering TEST TEST in all fields; this could be related to the generated error as well. You'll need another check with a real address I think.

Kind regards,

Erik
www.AquaThermia.com

Edited by - manilow on September 14 2012 09:48:36
Go to Top of Page

zacharybroyles
Starting Member

28 Posts

Posted - September 14 2012 :  09:50:06  Show Profile  Visit zacharybroyles's Homepage  Reply with Quote
Thanks so much, I have no idea what would cause that. We've been having some headaches because of the godaddy servers going down. Manilow, what browser were you using?

If anyone else can replicate this please let me know!
Go to Top of Page

zacharybroyles
Starting Member

28 Posts

Posted - September 14 2012 :  09:59:17  Show Profile  Visit zacharybroyles's Homepage  Reply with Quote
And you could use any address so long as they are in the states, 10 main st, beverly hills, CA, 90210 is a easy one to test
Go to Top of Page

manilow
VP-ASP New User

France
106 Posts

Posted - September 14 2012 :  10:26:54  Show Profile  Visit manilow's Homepage  Reply with Quote
Using the indicated address, no error seems to occur.

I'm using Firefox 15.0.1.

Regards,

Erik
www.AquaThermia.com
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Printer Friendly
Jump To:
Snitz Forums 2000