VP-ASP :: Shopping Cart Software

Shopping Cart Software Solutions for anywhere in the World

US/Canada(Toll Free): +1 888 587 2278
Europe/UK: +44 (020) 7193 9408
Australia/New Zealand: +61 3 9016 4497

VP-ASP Shopping Cart Customer Forum

Home | Profile | Register | Active Topics | Members | Search | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 VPCart Forum
 Problems and bugs
 Shipping Address wont show on Customer Form
 New Topic  Reply to Topic
 Printer Friendly
Author Previous Topic Topic Next Topic  

klneedham
Starting Member

USA
4 Posts

Posted - July 20 2011 :  17:42:18  Show Profile  Visit klneedham's Homepage  Reply with Quote
Hello,

I am a relative rookie with VPASP, only been poking around with it a year or so. The other day I took some shipping options off the site, and began to set up the UPS auto-ship function. Somewhere along the line I have lost the blanks in the customer form that allow a customer to enter a different shipping address. I did not change anything in any of the shop set-up area at all -- all those settings remained the same.

Now, I can only get the cart to display the shipping address blanks when the xshippingdatabaserecords switch is set to "No." I then can only use 1 shipping option, whatever is programmed into the xfixedshippingmethod blank. My xshippingform and my xshippingselection are both set to "Yes," and from my reading of the user's manual, these are the settings necessary to display these fields. They now display fine on the site; however, as I said before, I am now limited to only one shipping option.

I have since finished setting up the UPS shipping option, and disabled it. Finishing the setup there did not fix things at all. When I tried to use that option, I got a whole page of html code with the prices on the bottom. I am not really interested in using it anyway; I was just trying to find a solution to the above problem.

I will take any help that I can get.

Thanks,

Keith

KAN

Edited by - klneedham on July 20 2011 17:45:23

g3nnin
VP-ASP Super User

209 Posts

Posted - August 10 2011 :  15:00:46  Show Profile  Reply with Quote
Hi,

You might need to disable xdefaultshippingmethod option to display the shipping options in drop-down menu.

Hope this helps!
Go to Top of Page

klneedham
Starting Member

USA
4 Posts

Posted - August 16 2011 :  16:55:26  Show Profile  Visit klneedham's Homepage  Reply with Quote
The xdefaultshippingmethod is already disabled.

KAN
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Printer Friendly
Jump To:
Snitz Forums 2000