VP-ASP :: Shopping Cart Software

Shopping Cart Software Solutions for anywhere in the World

US/Canada(Toll Free): +1 888 587 2278
Europe/UK: +44 (020) 7193 9408
Australia/New Zealand: +61 3 9016 4497

VP-ASP Shopping Cart Customer Forum

Home | Profile | Register | Active Topics | Members | Search | FAQ
Save Password
Forgot your Password?

 All Forums
 VPCart Forum
 VP-ASP 7.0 Questions
 The way my website loads
 New Topic  Reply to Topic
 Printer Friendly
Author Previous Topic Topic Next Topic  

VP-ASP Super User

282 Posts

Posted - April 04 2011 :  17:56:38  Show Profile  Visit chrisredco's Homepage  Reply with Quote
I'll see if I can explain this well, as I am a bit of a novice using the correct terminology.

I've noticed other VPASP sites load differently when clicking the upper menu items than mine does. Here is an example:

Notice how this site, when clicking a top menu item, only loads the center of the page to get to the link you've navigated to:

Now try mine and click a top menu item. The whole page, left category menu, right top seller links, etc, all blink and re-load when a menu item is clicked:


I prefer the non-full page reload version (not my site currently) and am wondering what is causing this difference.

Chris Stubbs
Redco Audio

Redco Audio

Starting Member

United Kingdom
46 Posts

Posted - April 05 2011 :  16:12:02  Show Profile  Visit Renners's Homepage  Reply with Quote
Hi Chris,

I think you'll find it is server response times.

You can see this yourself if you use Firefox with the Firebug add-on loaded and set it on the Net tab to watch what is loaded. You shopdisplaycategories page takes 4 seconds to load where as aztecit loads in 540ms.

Go to Top of Page

[email protected]
VP-ASP New User

149 Posts

Posted - April 06 2011 :  13:15:48  Show Profile  Reply with Quote
Yep, I agree with Renners. I hopped on both sites...when i got to your site, I clicked around and I was able to get a couple of pages to load fast enough to create that effect that only the middle of the page was loading. Unfortunately, it didn't last long....it only did it to about 2 page loads of about 20 clicks that I did

Not sure if there are any caching settings that could help with load time
Go to Top of Page

VP-ASP Expert

723 Posts

Posted - April 07 2011 :  20:39:55  Show Profile  Reply with Quote
i tried with http://aztecit.com.au/default.asp, and the site loads each section and not the center only. can't see the one you said.
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Printer Friendly
Jump To:
Snitz Forums 2000