VP-ASP :: Shopping Cart Software

Shopping Cart Software Solutions for anywhere in the World

US/Canada(Toll Free): +1 888 587 2278
Europe/UK: +44 (020) 7193 9408
Australia/New Zealand: +61 3 9016 4497

VP-ASP Shopping Cart Customer Forum

Home | Profile | Register | Active Topics | Members | Search | FAQ
Save Password
Forgot your Password?

 All Forums
 VPCart Forum
 VP-ASP 7.0 Questions
 Upgrade to 7.0
 New Topic  Reply to Topic
 Printer Friendly
Author Previous Topic Topic Next Topic  

Starting Member

1 Posts

Posted - April 06 2011 :  23:15:38  Show Profile  Reply with Quote
I am trying to get my upgrade to 7.0 working properly. I copied the files over to a seperate "vpasp" folder within my site as the instructions said and I ran the update. Everything seemed fine. After completing this I saw the new links had everything setup within the "vpasp" folder and not within the root of the site so I copied everything into the root. The admin area seems to be working fine, but the site itself is not working. I get this error:

Server.MapPath() error 'ASP 0174 : 80004005'

Invalid Path Character(s)

/shopheaders.asp, line 1095

An invalid '/' or '\' was found in the Path parameter for the MapPath method.

Can anyone help me please? I am not sure what to do, tried doing this install 3 different ways and this is the closest I have come, yet it still doesn't work.

VP-ASP Expert

723 Posts

Posted - April 07 2011 :  20:34:52  Show Profile  Reply with Quote
looks like many configuration settings missing from your site that causing such error.

Im not sure what is the missing configs, but sure you better contact their support to check ur site.

Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Printer Friendly
Jump To:
Snitz Forums 2000