VP-ASP :: Shopping Cart Software

Shopping Cart Software Solutions for anywhere in the World

US/Canada(Toll Free): +1 888 587 2278
Europe/UK: +44 (020) 7193 9408
Australia/New Zealand: +61 3 9016 4497

VP-ASP Shopping Cart Customer Forum

Home | Profile | Register | Active Topics | Members | Search | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 VPCart Forum
 General help me questions
 Trademark Symbol in Description
 New Topic  Reply to Topic
 Printer Friendly
Author Previous Topic Topic Next Topic  

ave_arabella
Starting Member

USA
9 Posts

Posted - April 20 2009 :  11:54:57  Show Profile  Reply with Quote
One of my vendors has requested I use the US trademark symbol when using his company name, but I am having trouble complying.

I can't get the trademark symbol to work in the short description. I have tried inserting it using the supplied editor, but it becomes garbled after viewing once. I clicked the <> symbol, and inserted first the <ampersand pound 8482;>, then the <ampersand trade;> code. Same result - garbled.

Is there a solution to this?

g3nnin
VP-ASP Super User

209 Posts

Posted - April 29 2009 :  16:38:28  Show Profile  Reply with Quote
Hi,

I believe you could simply insert "&trade" (without quotes) in the source code. Or just copy the character and paste it in the HTML editor.
Go to Top of Page

g3nnin
VP-ASP Super User

209 Posts

Posted - April 29 2009 :  16:44:05  Show Profile  Reply with Quote
Hi,

Seems I've made mistake posted the character :) The above character should be "&" and "trade" (without quotes).
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Printer Friendly
Jump To:
Snitz Forums 2000