VP-ASP :: Shopping Cart Software

Shopping Cart Software Solutions for anywhere in the World

US/Canada(Toll Free): +1 888 587 2278
Europe/UK: +44 (020) 7193 9408
Australia/New Zealand: +61 3 9016 4497

VP-ASP Shopping Cart Customer Forum

Home | Profile | Register | Active Topics | Members | Search | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 VPCart Forum
 Customization
 How do I remove the US in front of my prices
 New Topic  Reply to Topic
 Printer Friendly
Author Previous Topic Topic Next Topic  

cwalters
Starting Member

38 Posts

Posted - February 13 2009 :  12:00:56  Show Profile  Reply with Quote
All of my prices display as US$xxx.xx (as in US$280.00 or US$32.00).

I want the price to display without the US - just the dollar sign and the amount.

I'm sure this one is simple but I'm having a hard time finding it.

Thanks in advance.

g3nnin
VP-ASP Super User

209 Posts

Posted - February 13 2009 :  14:44:38  Show Profile  Reply with Quote
Hi,

Have you tried to change the currencysymbol field for USD in Currency Tables?

The tables should be located in Occasional Tasks section.

Hope this helps :)
Go to Top of Page

cwalters
Starting Member

38 Posts

Posted - February 13 2009 :  15:14:57  Show Profile  Reply with Quote
g3nnin - thanks. I had high hopes as it was simple (which I'm sure it will be) but it didn't do it. Thanks for taking the time trying to help.
Go to Top of Page

cwalters
Starting Member

38 Posts

Posted - February 14 2009 :  11:53:08  Show Profile  Reply with Quote
As it turns out that was the fix - I needed to close my browser to clear the cahce before it would display properly. Thanks for your help.
Go to Top of Page

devshb
Senior Member

United Kingdom
1898 Posts

Posted - February 14 2009 :  15:07:13  Show Profile  Visit devshb's Homepage  Reply with Quote
sometimes it's worth trying to change your xshopid in shop$config.asp (eg from "myshop_650" to "myshop_650_001") to force some values (especially database locations/names) to pickup the new ones without having to clear the cache etc. You wouldn't normally need to do that, but there are some permutations/aspects where things don't get fully reset so it's worth trying an xshopid change if a value isn't using the new setting.

There are some things that have problems resetting even when explicitly resetting the language, reloading the configuration, changing the xshopid, and clearing cache, but those are very rare; I've only ever needed to bodge (temporarily) shop$db.asp once or twice to manually force a ccy-related setting change to be picked up (I think it was because the setting in question used a non-vpasp server variable for it, ie it had no xshopid in its variable name, so the fall-through logic never saw it as needing reloading/resetting if it was already on the server).

Simon Barnaby
Developer
[email protected]
www.BigYellowZone.com
Web Design, Online Marketing and VPASP addons
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Printer Friendly
Jump To:
Snitz Forums 2000