VP-ASP :: Shopping Cart Software

Shopping Cart Software Solutions for anywhere in the World

US/Canada(Toll Free): +1 888 587 2278
Europe/UK: +44 (020) 7193 9408
Australia/New Zealand: +61 3 9016 4497

VP-ASP is at the forefront of E-commerce security development

At VP-ASP we understand that online security is critical to any online business. As such, we have ensured that we are at the forefront of e-commerce security development. Some of our key security features include:

  • SSL. All of our software packages have integrated support for Secure Socket Layer (SSL) security. All credit card information is sent to VP-ASP via SSL, if SSL is available on your domain.

    With the release of VPASP 7.0 we have ceased support for shared SSL.
  • Deletion of credit card details once an order is processed. This is an added security measure to ensure that your customer's details are always safe!
  • Digital Encryption of credit card details. Although VP-ASP does not recommend the storage of credit card information, should you wish to do so, all information can be digitally encrypted for maximum security.
  • Support of over 110 payment gateways. VP-ASP interfaces to over 110 payment gateways. A number of these take the credit card details on their site so the storage of credit card by your shopping cart is never needed.
  • Hiding of Admin System. The Admin system can be hidden to ensure that it cannot be found and exploited by hackers.
  • Regular Updates. VP-ASP releases regular updates to ensure that the software remains safe and secure.
  • Checklist. VP-ASP has developed a comprehensive checklist for users to ensure that their store is as secure as possible before going live.
  • Upgrade - The latest release of VP-ASP has all security patches applied so to ensure complete online security for you and your customers please use the latest versions of our software.

At VP-ASP security is a top priority. If you have any security concerns, or believe that you have discovered a security vulnerability, please contact us immediately .

Important Links

Security is Important to us

Security bulletins
From time to time security-related web sites issue bulletins related to the security of various online shopping carts.

We believe that if our simple guidelines are followed, VP-ASP is one of the most secure shopping carts available.

All reported issues have been addressed in VP-ASP 6.50, these include SQL injection, database security and passwords.

However version 6.50 will have no more security updates released as we have retired this version from our library so upgrading to version 7.xx is highly recommended.

Should you have any queries about a security bulletin that you have seen, please contact us.