VP-ASP :: Shopping Cart Software

Shopping Cart Software Solutions for anywhere in the World

US/Canada(Toll Free): +1 888 587 2278
Europe/UK: +44 (020) 7193 9408
Australia/New Zealand: +61 3 9016 4497

VP-ASP Security Patches

At VP-ASP we take site security very seriously.

We will release a security patch within 24 hours of being notified of any security issue in our software for version 7.0

We will be ceasing support for version 6.50 from January 31 2012.

No more updates are being released for Versions 6.50 and earlier.

We strongly recommend upgrading your site to use the latest release of our software for complete security.

The patches for version 6.50 contain all patches required to secure your site.

Please read the included readme.txt file very carefully for installation instructions before implementing these patches.

Please also review our Security Checklist, which will further help to secure your VP-ASP store.

We recommend downloading Winmerge from www.winmerge.org and merging your files against the patches to migrate any changes across.



Enter Your Order Details Don't Have Your Details?
Please enter your Order Number and the email address you received from VP-ASP to access the Security Patches.
Order Number
E-mail address
Please send us a ticket through our Helpdesk and provide the following information:

Order ID (eg. xxxxx-x)
Reseller Name
License Key
Your Email Address
Your Website Address

You may need to contact your reseller for these details.

Security Data Scrubber
Description: Remove Script intserts from database - to be used with BYZs security tool
All versions of VPASP
VP-ASP 6.00 Patch (16 October 2008)
VP-ASP 6.50 Patch (16 October 2008)
VP-ASP 7.xx - Combined Security update for Admin vulnerability (21st Sept 2011 & 24th Oct 2011)
Description: Fix for admin vulnerability for all VP-ASP 7.xx stores
VP-ASP 7.xx - Security update for Admin vulnerability (21st Sept 2011)
Description: Fix for admin vulnerability for Plus and Deluxe releases only.
VP-ASP 7.xx - Security update for Admin vulnerability (24th Oct 2011)
Description: Fix for admin vulnerability for all VP-ASP 7.xx stores