VP-ASP :: Shopping Cart Software

Shopping Cart Software Solutions for anywhere in the World

US/Canada(Toll Free): +1 888 587 2278
Europe/UK: +44 (020) 7193 9408
Australia/New Zealand: +61 3 9016 4497

VP-ASP Shopping Cart Customer Forum

Home | Profile | Register | Active Topics | Members | Search | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 VPCart Forum
 VP-ASP 6.00 Questions
 Is this a bug?
 New Topic  Reply to Topic
 Printer Friendly
Author Previous Topic Topic Next Topic  

ossie
Starting Member

9 Posts

Posted - January 22 2002 :  11:16:21  Show Profile  Reply with Quote
i I havejust received v4 for both Linux & NT and am having the same problem on both sets. I am trying to use the multiple column product view using tmp_productformat.htm. The problem is that the code I am using is practically ignored. Buttons are appearing at the top of the page, huge gaps being left everywhere. This is really frustrating.

I have attatched my code to see if anyone can spot the problem

table width="315" border="0" cellspacing="0" cellpadding="3">
tr>
td>[cname]br>
[formatcurrency cprice]br>
[formathyperlinks sub]br>
[formatbutton sub][formatquantity sub]/td>
/tr>
/table>

Tags have been removed for display This is the result

The order qty & button should be side by side :(

jpetersen
Starting Member

19 Posts

Posted - July 01 2003 :  15:14:03  Show Profile  Visit jpetersen's Homepage  Reply with Quote
That's an interesting quirk. Anything VP-ASP can do about it for future releases?

Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Printer Friendly
Jump To:
Snitz Forums 2000