VP-ASP :: Shopping Cart Software

Shopping Cart Software Solutions for anywhere in the World

US/Canada(Toll Free): +1 888 587 2278
Europe/UK: +44 (020) 7193 9408
Australia/New Zealand: +61 3 9016 4497

VP-ASP Shopping Cart Customer Forum

Home | Profile | Register | Active Topics | Members | Search | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 VPCart Forum
 VP-ASP 6.50 Features and Facilities
 Can''t seem use template
 New Topic  Reply to Topic
 Printer Friendly
Author Previous Topic Topic Next Topic  

rsimoneau
Starting Member

USA
4 Posts

Posted - July 04 2007 :  17:24:10  Show Profile  Visit rsimoneau's Homepage  Reply with Quote
I just finished installing the VP-ASP 6.50 but when I went to my website, I see that there is no template formatting. I thought, at the minimum, I would have the template that the online demo has. I've looked everywhere trying to find out how to activate the template, but I haven't find anything. Eventually I will buy a template either from VP-ASP or from Big Yellow Zone, but I want to see how it works before buying anything else.

Any help will be greatly appreciated.

support
Administrator

4266 Posts

Posted - July 04 2007 :  21:21:29  Show Profile  Visit support's Homepage  Reply with Quote
Hi there,

Is this the full version you are referring to or the demo?

The free version only uses HTML template to control the header and trailer of the site whereas the full versions use HTML template for all product, category and content pages.

Is the formatting of th eproduct pages where you are meaning?

Thanks
Cam

VP-ASP Support
Go to Top of Page

rsimoneau
Starting Member

USA
4 Posts

Posted - July 05 2007 :  07:13:40  Show Profile  Visit rsimoneau's Homepage  Reply with Quote
I'm referring to the VP-ASP Plus, not the demo or free tryout. And I'm referring to the entire website, I don't see any template formatting at all. If you want to look at it, you can go to http://www.lifesflavor.com

Thanks for your response,

Robert
Go to Top of Page

support
Administrator

4266 Posts

Posted - July 05 2007 :  16:23:24  Show Profile  Visit support's Homepage  Reply with Quote
Hi Robert,

It looks like the "stylesheets" folder is missing from your server.

Have you ensured that all directory structure was maintained when you uploaded your site?

You should see folders such as "captcha", "editor", "images", "stylesheets" etc.

If these are not on your server, try re-uploading your site to ensure that the directory structure is maintained.

Regards
Michael
VPASP SUPPORT
Go to Top of Page

rsimoneau
Starting Member

USA
4 Posts

Posted - July 05 2007 :  19:54:28  Show Profile  Visit rsimoneau's Homepage  Reply with Quote
Thanks Michael. For some reason the stylesheets folder was missing from the web server even though I had it in the local machine.

I looks a lot better now, it still has a few 'weird looks' in My Account & Login (doesn't look formatted), also the currency section, the language section & the trailer portion of the page.

How many stylesheets should I have? I see 4 files in the folder stylesheets:
shop650.css
shop.css
shopadmin_new.css
shopadmin_print.css

Thanks for your help. I bought the Plus version last monday and I'm already loving this Shopping Cart.

Robert
Go to Top of Page

support
Administrator

4266 Posts

Posted - July 05 2007 :  22:29:22  Show Profile  Visit support's Homepage  Reply with Quote
Hi Robert,

It still looks like there are some styling issues. It seems that your shop650.css and shop.css files have switched content somehow.

How have you uploaded the files? We have experienced issues in the past where some FTP clients for some reason have actually switched the content between two different filenames.

Try renaming shop650.css to shop.css and vice-versa to get the correct styles showing on your site.

Regards
Michael
VPASP SUPPORT
Go to Top of Page

rsimoneau
Starting Member

USA
4 Posts

Posted - July 06 2007 :  06:56:19  Show Profile  Visit rsimoneau's Homepage  Reply with Quote
Thanks a lot Michael! I reloaded those to files from my local machine, one at a time, and the template looks perfect now.

I really appreciate your help,

Best regards,

Robert
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Printer Friendly
Jump To:
Snitz Forums 2000