VP-ASP :: Shopping Cart Software

Shopping Cart Software Solutions for anywhere in the World

US/Canada(Toll Free): +1 888 587 2278
Europe/UK: +44 (020) 7193 9408
Australia/New Zealand: +61 3 9016 4497

VP-ASP Shopping Cart Customer Forum

Home | Profile | Register | Active Topics | Members | Search | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 VPCart Forum
 Electronic Gateways
 Authorize.net failing to post
 New Topic  Reply to Topic
 Printer Friendly
Author Previous Topic Topic Next Topic  

wwwdev
Starting Member

2 Posts

Posted - June 20 2007 :  10:43:55  Show Profile  Reply with Quote
I'm trying to set up VP-ASP (6.50) to process using Authorize.net's SIM method.

The process works great until the user leaves the site to submit their credit card information on the secure Authorize.net page. They are able to submit their information to make a purchase, and they receive an email from the Authorize.net site saying that their transaction was processed.

The problem occurs after their credit information has been processed and Authorize.net attempts to return them to the site. The shopper receives an error message, which is included below:
------------------------------------------------------------------------
An error occurred while trying to report this transaction to the merchant. An e-mail has been sent to the merchant informing them of the error. The following is the result of the attempt to charge your credit card.

This transaction has been approved.

It is advisable for you to contact the merchant to verify that you will receive the product or service.
------------------------------------------------------------------------

Has anyone ever seen this error or know what might be causing this. I have checked and rechecked the settings in the Authorize.net configuration files as well as the required setting in the Authorize.net administration area and all appears to be correct.

Any help would be much appreciated.

rtnsolutions
Starting Member

USA
11 Posts

Posted - January 30 2009 :  18:23:14  Show Profile  Visit rtnsolutions's Homepage  Reply with Quote
I am having a similar problem. I am using AIM instead of SIM, and once i run my credit card for a test product of $.01, it returns the following contradicting error:
Your credit card transaction failed
"This transaction has been approved."

and it runs it through, and sends confirmation email


James Hickey
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Printer Friendly
Jump To:
Snitz Forums 2000