VP-ASP :: Shopping Cart Software

Shopping Cart Software Solutions for anywhere in the World

US/Canada(Toll Free): +1 888 587 2278
Europe/UK: +44 (020) 7193 9408
Australia/New Zealand: +61 3 9016 4497

VP-ASP Shopping Cart Customer Forum

Home | Profile | Register | Active Topics | Members | Search | FAQ
Save Password
Forgot your Password?

 All Forums
 VPCart Forum
 General help me questions
 [Bug?] Product Review Link not showing
 New Topic  Reply to Topic
 Printer Friendly
Author Previous Topic Topic Next Topic  

VP-ASP New User

132 Posts

Posted - March 25 2007 :  19:49:46  Show Profile  Reply with Quote
I have product template set to Yes in admin, and I am also using the [FORMATHYPERLINKS sub] in my tmp_productformat.htm. However, the review product link that this is suppose to generate is not showing on the shopdisplayproducts.asp page, meaning customers are unable to review products. I have v6.5 deluxe.

Any ideas or is this a bug?

Edited by - goshen on March 25 2007 19:51:02


4262 Posts

Posted - March 25 2007 :  21:06:58  Show Profile  Visit support's Homepage  Reply with Quote
Please see the following Chapter in the 6.50 User Guide:

6.3 Customer Reviews

This will explain how to set your site up to allow reviews.

You can download the User Guide from:

Hope this helps


VP-ASP Support
Go to Top of Page

VP-ASP New User

132 Posts

Posted - March 26 2007 :  20:04:05  Show Profile  Reply with Quote
Thanks Cam for the prompt response
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Printer Friendly
Jump To:
Snitz Forums 2000