VP-ASP :: Shopping Cart Software

Shopping Cart Software Solutions for anywhere in the World

US/Canada(Toll Free): +1 888 587 2278
Europe/UK: +44 (020) 7193 9408
Australia/New Zealand: +61 3 9016 4497

VP-ASP Shopping Cart Customer Forum

Home | Profile | Register | Active Topics | Members | Search | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 VPCart Forum
 VP-ASP 6.50 Features and Facilities
 ~langproductprice^: and other quirks
 New Topic  Reply to Topic
 Printer Friendly
Author Previous Topic Topic Next Topic  

Adam_Hawkins
VP-ASP New User

United Kingdom
56 Posts

Posted - March 21 2007 :  05:57:58  Show Profile  Reply with Quote
I love the new features in 6.5 but it really does have some funny quirks.....

~langproductprice^: US$8.21

This seems to appear where a products price should appear....... Bit odd eh? any ideas how it can be removed?

Also when I installed 6.5 the categories column was messed up, now it seems to justify itself to the right whereas I had it to the left in 6.09. I cant figure out how to put it back, i have messed around with the style sheets and that doesn't help and i have tried editing the boxes in HTML and that doesn't do it either?

The new CSS file are easy to use and well commented but its a laborious task trying to copy the settings from my 6.09 CSS file into the new one! perhaps in future releases there could be a way to copy existing data from an old CSS file. Just a thought :)

Cheers

Adam

Edited by - Adam_Hawkins on March 21 2007 06:00:00

support
Administrator

4266 Posts

Posted - March 21 2007 :  07:25:51  Show Profile  Visit support's Homepage  Reply with Quote
Hi Adam,

Sounds like you are upgrading from version 6.00?

Try opening the templates so instead of using the ^ and the ~ it uses [ and ] instead.

We standardized what is used so only the square brackets are references for calls to the database in version 6.50.

Thanks
Cam

VP-ASP Support
Go to Top of Page

Adam_Hawkins
VP-ASP New User

United Kingdom
56 Posts

Posted - March 21 2007 :  11:27:30  Show Profile  Reply with Quote
Ahh great thanks, I shall have a look at the template files and correct them!
Go to Top of Page

Adam_Hawkins
VP-ASP New User

United Kingdom
56 Posts

Posted - March 22 2007 :  10:29:15  Show Profile  Reply with Quote
Any word on the aligning of the category menu? it was fine before the upgrade and I am at a loss.

It just seems to align to the right/center and will not go back whatever i do...

<%NavigateShowCategoriesStyled%>

if i change it to <%NavigateShowCategories%> it changes back to where I want it but it looses any styles attached to it.....

Edited by - Adam_Hawkins on March 22 2007 10:32:35
Go to Top of Page

Adam_Hawkins
VP-ASP New User

United Kingdom
56 Posts

Posted - March 22 2007 :  10:57:50  Show Profile  Reply with Quote
[IMG]http://i99.photobucket.com/albums/l295/ctfgloc/menufaulty.jpg[/IMG]
<a href="http://photobucket.com" target="_blank"><img src="http://i99.photobucket.com/albums/l295/ctfgloc/menufaulty.jpg" border="0" alt="Photo Sharing and Video Hosting at Photobucket"></a>
http://i99.photobucket.com/albums/l295/ctfgloc/menufaulty.jpg

Hopefully one of these images will appear and you will be able to see my problem
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Printer Friendly
Jump To:
Snitz Forums 2000