VP-ASP :: Shopping Cart Software

Shopping Cart Software Solutions for anywhere in the World

US/Canada(Toll Free): +1 888 587 2278
Europe/UK: +44 (020) 7193 9408
Australia/New Zealand: +61 3 9016 4497

VP-ASP Shopping Cart Customer Forum

Home | Profile | Register | Active Topics | Members | Search | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 VPCart Forum
 General help me questions
 Some Orders Not Showing
 New Topic  Reply to Topic
 Printer Friendly
Author Previous Topic Topic Next Topic  

Mark Priest
VP-ASP Expert

United Kingdom
570 Posts

Posted - October 11 2006 :  18:57:59  Show Profile  Reply with Quote
Hi All,

I have a shipping option, Collection and a payment option pay on collection, however, when this is selected it doesnt show in the pending orders in the admin log in screen or the edit / show orders, unless i select all the drop downs to show all.

How can I rectify this as im missing orders?

Regards,

Mark

support
Administrator

4266 Posts

Posted - October 12 2006 :  07:42:54  Show Profile  Visit support's Homepage  Reply with Quote
Hi Mark,

We would probably need to see how you have your admin set up to be able to get a better idea of what is happening here.

If you would like us to investigate this for you please feel free to submit to our online help desk at:
https://www.vpasp.com/virtprog/helpdesk

Thanks
Cam

VP-ASP Support
Go to Top of Page

Mark Priest
VP-ASP Expert

United Kingdom
570 Posts

Posted - October 12 2006 :  16:53:33  Show Profile  Reply with Quote
The admin setup is the default setup I havnt changed anything, it seems that because a payment is entered it doesnt show as a pending order.

Regards,

Mark
Go to Top of Page

support
Administrator

4266 Posts

Posted - October 16 2006 :  01:37:48  Show Profile  Visit support's Homepage  Reply with Quote
Hi Mark,

We will need to look at this if it is still occuring to see what is going on.

Thanks
Cam

VP-ASP Support
Go to Top of Page

Mark Priest
VP-ASP Expert

United Kingdom
570 Posts

Posted - April 10 2007 :  18:59:24  Show Profile  Reply with Quote
OK, to bring this back to the top.

I have not resolved this as of yet so lets go over this again.

Using version 6

When I log in the new orders section shows nothing and neither does the section on the left.

If i go to orders > view / edit orders it shows no orders. However. the boxes on the search are a follows.

Only show orders that are: unprocessed : pending : all orders.

So there is three drop down boxes bere, on my others I only have 2?

If I select each drop down to all orders it shows the orders, and the orders are not marked as pending?

If I click all orders at the bottom of the page it says, no orders

I really cant understand what's causing this.




Regards,

Mark
Fireworks
Go to Top of Page

Mark Priest
VP-ASP Expert

United Kingdom
570 Posts

Posted - April 10 2007 :  19:24:06  Show Profile  Reply with Quote
OK, i have got rid of the extra selection box which helps some of the confusion.

It seems that the cart is not showing unprocessed orders.

Regards,

Mark
Buy Fireworks
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Printer Friendly
Jump To:
Snitz Forums 2000