VP-ASP :: Shopping Cart Software

Shopping Cart Software Solutions for anywhere in the World

US/Canada(Toll Free): +1 888 587 2278
Europe/UK: +44 (020) 7193 9408
Australia/New Zealand: +61 3 9016 4497

VP-ASP Shopping Cart Customer Forum

Home | Profile | Register | Active Topics | Members | Search | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 VPCart Forum
 General help me questions
 Currency Stard
 New Topic  Reply to Topic
 Printer Friendly
Author Previous Topic Topic Next Topic  

mister
Starting Member

26 Posts

Posted - August 17 2006 :  10:07:48  Show Profile  Reply with Quote
Hello.

I'm tring to set the currency to euro, but it shows american dollar.

I set xlcid to 2070 to portuguese, xdefaultcountry PT, xcurrencysymbol

Scooter
VP-ASP New User

USA
102 Posts

Posted - August 17 2006 :  19:24:42  Show Profile  Reply with Quote
Hi

You need to change the currencyvalues table to.

http://www.vpasp.com/helpnotes/shoptocdetail.asp?id=599#759

This tells you that currency must be set to 1 to work.

You can get rates from http://www.x-rates.com.

S.
Go to Top of Page

mister
Starting Member

26 Posts

Posted - August 18 2006 :  05:43:09  Show Profile  Reply with Quote
Hello,

I did what you said and it's not working.

Go to Top of Page

Scooter
VP-ASP New User

USA
102 Posts

Posted - August 19 2006 :  23:42:50  Show Profile  Reply with Quote
You have url?

S.
Go to Top of Page

jubjub
VP-ASP New User

110 Posts

Posted - August 20 2006 :  23:53:08  Show Profile  Reply with Quote
Did you set the xcurrencybase to "EUR"?
Go to Top of Page

mister
Starting Member

26 Posts

Posted - August 21 2006 :  04:12:08  Show Profile  Reply with Quote
Yes, did.

Now it's working. But the frist time a enter the page, the currency is empty.

Go to Top of Page

support
Administrator

4266 Posts

Posted - August 21 2006 :  23:20:23  Show Profile  Visit support's Homepage  Reply with Quote
Hi there,

If you can display a web site we would be happy to have a look and see if we can see what is going wrong.

Alternatively you may want to post a query into our help desk at:
https://www.vpasp.com/virtprog/helpdesk

Thanks,
Cam

VP-ASP Support
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Printer Friendly
Jump To:
Snitz Forums 2000