VP-ASP :: Shopping Cart Software

Shopping Cart Software Solutions for anywhere in the World

US/Canada(Toll Free): +1 888 587 2278
Europe/UK: +44 (020) 7193 9408
Australia/New Zealand: +61 3 9016 4497

VP-ASP Shopping Cart Customer Forum

Home | Profile | Register | Active Topics | Members | Search | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 VPCart Forum
 VP-ASP 6.00 Questions
 Content Visibility
 New Topic  Reply to Topic
 Printer Friendly
Author Previous Topic Topic Next Topic  

taylorphoto
VP-ASP New User

USA
53 Posts

Posted - January 15 2006 :  09:17:33  Show Profile  Visit taylorphoto's Homepage  Reply with Quote
I have followed the instructions for creating new content but the old content links are appearing on the lower right as before. Even though I deleted one content item it is still showing on the menu but when you click it, it returns not found.
Any ideas?

support
Administrator

4266 Posts

Posted - January 15 2006 :  09:19:09  Show Profile  Visit support's Homepage  Reply with Quote
Only the horizontal menu is dynamic.

The links in the other sections need to be updated in the shoppage_header.htm and shoppage_trailer.htm files.

Thank you
VP-ASP Support
Go to Top of Page

taylorphoto
VP-ASP New User

USA
53 Posts

Posted - January 15 2006 :  09:37:42  Show Profile  Visit taylorphoto's Homepage  Reply with Quote
Pulled up shoppage header & trailer and don't see anything showing or saying anything about "content".

Some of the changes I made are appearing when you click the link (although the link itself doesn't change, even though I changed it in edit contents).
However, the important things aren't changing and i can't find anywhere that I'm supposed to be able to make them show.
Go to Top of Page

support
Administrator

4266 Posts

Posted - January 15 2006 :  09:45:01  Show Profile  Visit support's Homepage  Reply with Quote
You have 2 ways of dealing with this.

Open shoppage_trailer.htm in your hrml editor such as Dreamweaver or FrontPage and for example locate the following:

<a href="shopcontent.asp?type=terms"><%=getlang("langcommonterms")%></a>

Change the link to point to whatever page you wat and then change the <%=getlang("langcommonterms")%> to say About Us

Another way to do this without touching code is to go into the Languages section of the admin and locate langcommonterms and change the caption to whaever you want to display.

Leave the terms content page in the admin and simply change the text that is displayed for the message and message2 fields.

Thank you
VP-ASP Support
Go to Top of Page

taylorphoto
VP-ASP New User

USA
53 Posts

Posted - January 15 2006 :  10:09:37  Show Profile  Visit taylorphoto's Homepage  Reply with Quote
I've tried both methods and end up with same problem each time. I can now click a link to view the correct page HOWEVER the link displays as "unknownlangcommonaboutus" instead of displaying as "About Us"
Go to Top of Page

support
Administrator

4266 Posts

Posted - January 15 2006 :  13:27:29  Show Profile  Visit support's Homepage  Reply with Quote
Hi,

Please see the following helpnotes on modifying the header and trailer files -
http://www.vpasp.com/helpnotes/shopexd.asp?id=54

If you need help with setting up language variables please see -
http://www.vpasp.com/helpnotes/shoptocdetail.asp?id=42&cat=Languages

Please make sure you reset the language once you have added or edited language variables.

Thank you

VP-ASP Support
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Printer Friendly
Jump To:
Snitz Forums 2000