VP-ASP :: Shopping Cart Software

Shopping Cart Software Solutions for anywhere in the World

US/Canada(Toll Free): +1 888 587 2278
Europe/UK: +44 (020) 7193 9408
Australia/New Zealand: +61 3 9016 4497

VP-ASP Shopping Cart Customer Forum

Home | Profile | Register | Active Topics | Members | Search | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 VPCart Forum
 VP-ASP 7.0 Questions
 layout boxes not to open in new window
 New Topic  Reply to Topic
 Printer Friendly
Author Previous Topic Topic Next Topic  

petermc
Starting Member

Ireland
3 Posts

Posted - July 01 2011 :  12:08:51  Show Profile  Visit petermc's Homepage  Reply with Quote
I'm using a template that allows for layout boxes as per www.yankee.ie - these are used to showcase special offers, but any link I put in opens in a new windo.

Is there anyway of the link not to open in a new window and for it simply to take the visitor to te relevant page?

www.yankee.ie

carfin
VP-ASP Expert

United Kingdom
948 Posts

Posted - July 04 2011 :  05:40:04  Show Profile  Reply with Quote
Hi,

could you post a code sample of the links you are using in your template?

regards,

Carrol
www.deanston-electrical.co.uk
Go to Top of Page

oscarg
Starting Member

United Kingdom
4 Posts

Posted - July 06 2011 :  17:26:02  Show Profile  Reply with Quote
Hi Carrol

I think Peter is using the Body Image box in the layout manager in V7. This box enables you to enter a URL link for the image. When this is entered it opens the link in a new window.

I too am unsure on how to change this.


Go to Top of Page

petermc
Starting Member

Ireland
3 Posts

Posted - July 07 2011 :  04:07:56  Show Profile  Visit petermc's Homepage  Reply with Quote
yes, this is a body image box I'm using and there's no option not to have the link open in a new window.

I have our web guy working on it - he loves challenges, but this one is difficult as its related to the image uploading routines.

For him its the one annoying bug left in vpasp

www.yankee.ie
Go to Top of Page

support
Administrator

4266 Posts

Posted - July 07 2011 :  06:24:49  Show Profile  Visit support's Homepage  Reply with Quote
Hi Peter,

If you open shoplayoutmgrfreeimage.asp you should be able to locate the offending _blank reference.

Thank you.

Cam Flanigan
VP-ASP Cart Support

Follow us on Twitter:
http://www.twitter.com/vpasp
Go to Top of Page

petermc
Starting Member

Ireland
3 Posts

Posted - July 08 2011 :  05:00:26  Show Profile  Visit petermc's Homepage  Reply with Quote
Thanks Cam - worked perfectly.

www.yankee.ie
Go to Top of Page

oscarg
Starting Member

United Kingdom
4 Posts

Posted - July 08 2011 :  10:37:13  Show Profile  Reply with Quote
Hi Peter

Can you post what you did to get it to work. I am new to all this and do not have the technical expertise yet.

Many thanks
Go to Top of Page

billcat99
Starting Member

USA
23 Posts

Posted - January 28 2013 :  14:39:48  Show Profile  Visit billcat99's Homepage  Reply with Quote
I changes all instances of

<a target=""_blank"" href="""& logolink &""">"

to

<a target=""_self"" href="""& logolink &""">"


and it did the trick
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Printer Friendly
Jump To:
Snitz Forums 2000