VP-ASP :: Shopping Cart Software

Shopping Cart Software Solutions for anywhere in the World

US/Canada(Toll Free): +1 888 587 2278
Europe/UK: +44 (020) 7193 9408
Australia/New Zealand: +61 3 9016 4497

VP-ASP Shopping Cart Customer Forum

Home | Profile | Register | Active Topics | Members | Search | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 VPCart Forum
 Customization
 First Class shipping option
 New Topic  Reply to Topic
 Printer Friendly
Author Previous Topic Topic Next Topic  

Sew-N-2-U
Starting Member

47 Posts

Posted - June 27 2011 :  20:15:50  Show Profile  Reply with Quote
I have been working with the helpdesk for days and still don't have a resolution. I am hoping someone has fixed this issue. I tried adding First Class to DomesticServicetype in my uspostalconfig.asp. It gives the error of Invalid First Class Mail Type. I tried changing order of the service types when I read a post about when order was changed that it no longer worked. I also tried with a dash, with Mail at the end, without the space and all other combinations.
I go the error below when I used First-Class Mail as the service type.
"Machinable value must be 'True' or 'False' for service type Parcel Post and service type All."

I really need a fix. My cart currently displays Express (when removed, nothing works), Priority, Parcel. Parcel is always the same or slightly less than Priority and when shipping a 3 oz item, people run because shipping is $5.10 or more! It should be $1.88 or around there for first class.

Thanks for any help!
Patty

support
Administrator

4266 Posts

Posted - June 27 2011 :  22:10:19  Show Profile  Visit support's Homepage  Reply with Quote
Dear Patty,

We should have fixed this for you and replied in the ticket.

Thank you.

VPASP Admin
Go to Top of Page

Sew-N-2-U
Starting Member

47 Posts

Posted - June 27 2011 :  22:20:43  Show Profile  Reply with Quote
Yes, I got a fix. I guess I don't understand why I couldn't just add First Class and have it show properly. I am not a developer, so what seemed to be a simple "add first class" was not and needed code.
Thanks so much for the help,
Patty
Go to Top of Page

support
Administrator

4266 Posts

Posted - June 27 2011 :  22:27:16  Show Profile  Visit support's Homepage  Reply with Quote
Dear Patty,

Happy to assist :)

Thank you.

VPASP Admin
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Printer Friendly
Jump To:
Snitz Forums 2000