VP-ASP :: Shopping Cart Software

Shopping Cart Software Solutions for anywhere in the World

US/Canada(Toll Free): +1 888 587 2278
Europe/UK: +44 (020) 7193 9408
Australia/New Zealand: +61 3 9016 4497

VP-ASP Shopping Cart Customer Forum

Home | Profile | Register | Active Topics | Members | Search | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 VPCart Forum
 VP-ASP 7.0 Questions
 Is anyone else running VP-ASP 7.01?
 New Topic  Reply to Topic
 Printer Friendly
Author Previous Topic Topic Next Topic  

Promyntheus
Starting Member

USA
49 Posts

Posted - February 12 2011 :  10:20:48  Show Profile  Visit Promyntheus's Homepage  Reply with Quote
Could you please confirm that your "Make Offer" "Tell a Friend" and "Contact Us" Emails are working?

If not...

This could be why:

In 7.0 Shopmail.asp had:

flds.Item ("http://schemas.microsoft.com/cdo/configuration/smtpusessl") = True
flds.Item ("http://schemas.microsoft.com/cdo/configuration/smtpserverport") = 465

In 7.01 Shopmail.asp was changed to:
'701 - 2010.11.16 - to use default port 25
flds.Item ("http://schemas.microsoft.com/cdo/configuration/smtpserverport") = 25

Make these changes to fix the issue:

'701 - 2010.11.16 - to use default port 25
flds.Item ("http://schemas.microsoft.com/cdo/configuration/smtpusessl") = True
flds.Item ("http://schemas.microsoft.com/cdo/configuration/smtpserverport") = 465

I was not receving my emails in 7.01 even though in 7.0 I was. Once I made these changes 7.01 emails were receiving again.

My emails work for contact us, tell a friend and make offer again with these changes.

Thanks Winmerge!



www.EasyDomainsForSale.com (Premium Domain Names For Sale)
www.JuicyHoneyCards.com (JAV Trading Cards)
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Printer Friendly
Jump To:
Snitz Forums 2000