VP-ASP :: Shopping Cart Software

Shopping Cart Software Solutions for anywhere in the World

US/Canada(Toll Free): +1 888 587 2278
Europe/UK: +44 (020) 7193 9408
Australia/New Zealand: +61 3 9016 4497

VP-ASP Shopping Cart Customer Forum

Home | Profile | Register | Active Topics | Members | Search | FAQ
Save Password
Forgot your Password?

 All Forums
 VPCart Forum
 VP-ASP 7.0 Questions
 Mini Cart - No sub-total
 New Topic  Reply to Topic
 Printer Friendly
Author Previous Topic Topic Next Topic  

VP-ASP Super User

353 Posts

Posted - April 06 2010 :  08:21:38  Show Profile  Visit Sharon's Homepage  Reply with Quote
I want the Mini Cart Section to show top right but as we do not actually list prices on the site and the shopping cart is used to send in quote requests I want to show number of items in the cart but not "Sub-Total : 0.00".

I looked at shophpmgr.asp sub getminicartsectionhtml and tried commenting out lines that looked as if they produced this (trial & error) but no luck.

I can't work out how to get rid of this and would appreciate any advice before I trash something important.

VP-ASP New User

64 Posts

Posted - April 06 2010 :  17:49:53  Show Profile  Visit creativechaos's Homepage  Reply with Quote
Hi Sharon,

There is another subroutine in shophpmgr.asp which is called getminicartsectionhtml2. You might need to comment the lines out of this one.

The two files to look at for the display of the minicart are shophpmgr.asp and shopproductsubs.asp. If you search both of these for references to GetLang("langcommonsubtotal") you will find where the term "Sub-Total" is used and can comment that out as needed.

Hope this helps.


Michael Dunkley
Creative Chaos
Go to Top of Page

VP-ASP Super User

353 Posts

Posted - April 07 2010 :  04:38:57  Show Profile  Visit Sharon's Homepage  Reply with Quote
Thanks Michael.

I commented out quite a few lines of code in shophpmgr.asp, wherever they started with htmlwrite and GetLang("langcommonsubtotal") occurred and also any of the lines starting htmlwrite and where "0.00" occurred.

This has done the trick!

I first tried editing shopproductcubs.asp and completely wrecked the page layout but all seems to work well if I leave this file as-is.

Thanks for your help.
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Printer Friendly
Jump To:
Snitz Forums 2000