VP-ASP :: Shopping Cart Software

Shopping Cart Software Solutions for anywhere in the World

US/Canada(Toll Free): +1 888 587 2278
Europe/UK: +44 (020) 7193 9408
Australia/New Zealand: +61 3 9016 4497

VP-ASP Shopping Cart Customer Forum

Home | Profile | Register | Active Topics | Members | Search | FAQ
Save Password
Forgot your Password?

 All Forums
 VPCart Forum
 VP-ASP 7.0 Questions
 Category Display Chrome v FireFox
 New Topic  Reply to Topic
 Printer Friendly
Author Previous Topic Topic Next Topic  

VP-ASP Super User

353 Posts

Posted - March 25 2010 :  11:32:14  Show Profile  Visit Sharon's Homepage  Reply with Quote
I have navigated to the same sub-category on my v7 site in 2 different browsers.

In the setup page no image or memo is specified for this sub-category. It contains no products, only further sub-categories.

In FireFox I see list of the sub-categories in the form of links, but each link appears twice, once where I think an image would normally appear and again where it should be with the quantity of items in that category in brackets.

In Chrome I see both an image (taken from products in the categories below the current one) and the second link (as above).

Neither of these is correct as I should just have a list of single links to the sub-categories.

xcategoryusetemplate is set to YES. I tried putting a $ at the beginning of the line

[FormatImage SUB]

in tmp_categorytemplate.htm to stop FireFox displaying another link but it hasn't made any difference to either browser display.
Edited by - Sharon on March 25 2010 11:30:45
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Printer Friendly
Jump To:
Snitz Forums 2000