VP-ASP :: Shopping Cart Software

Shopping Cart Software Solutions for anywhere in the World

US/Canada(Toll Free): +1 888 587 2278
Europe/UK: +44 (020) 7193 9408
Australia/New Zealand: +61 3 9016 4497

VP-ASP Shopping Cart Customer Forum

Home | Profile | Register | Active Topics | Members | Search | FAQ
Save Password
Forgot your Password?

 All Forums
 VPCart Forum
 VP-ASP 6.50 Features and Facilities
 New Topic  Reply to Topic
 Printer Friendly
Author Previous Topic Topic Next Topic  

Starting Member

1 Posts

Posted - April 12 2008 :  07:22:20  Show Profile  Visit coffeemaria1's Homepage  Reply with Quote
I have my cart since first of the month and I am not getting any e-mail returned out of the cart.Looks that everything is set up correctly.

Senior Member

United Kingdom
1898 Posts

Posted - April 13 2008 :  04:55:39  Show Profile  Visit devshb's Homepage  Reply with Quote
it might be that the mail system/server settings aren't quite right in your config options.
To test it out, edit shopmail.asp and look for this line:

on error resume next

then comment that out by adding a single quote to the front, eg:

' on error resume next

by doing that you'll see if the mail causes an error, then try sending yourself a message via the shopcustcontact.asp screen and see what error you get.

when you've fixed the problem, you could/should then uncomment that line in shopmail.asp again so that it reads:

on error resume next

Simon Barnaby
[email protected]
Web Design, Online Marketing and VPASP addons
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Printer Friendly
Jump To:
Snitz Forums 2000