VP-ASP :: Shopping Cart Software

Shopping Cart Software Solutions for anywhere in the World

US/Canada(Toll Free): +1 888 587 2278
Europe/UK: +44 (020) 7193 9408
Australia/New Zealand: +61 3 9016 4497
VPCart Secure Trading Gateway Is Compatible With Upcoming TLS Security Updates

If you are using Secure Trading payment gateway with VPCart (V8), you would have received the notification e-mail from them recently:

=========================
Subject : Important: Upgrade to TLS 1.2 to avoid disruption to your payments

Ensuring that your website is safe and secure so that you customers can make payments is critical.

Thatís why we are contacting you to let you know that if you are still using TLS 1.0 or 1.1 you need to upgrade to TLS 1.2 by 18 June 2018 as we will be disabling these protocols.  After this time TLS 1.2 or above will be the only methods that you can use.

Notice for customers using payment pages: Please be aware that your customers using older browsers may experience errors in connecting. If this is the case, youíll need to advise them to upgrade their browser to the latest version.

Notice for customers using API connections (e.g. webservices): Please be aware that if your system/application does not support TLS 1.2 or above, then youíll need to upgrade before the 18 June 2018 in order to continue processing payments.

If you do not upgrade your customers may not be able to make payments on your website and will receive an error message.
Not sure if you need to upgrade?

You should always use the latest versions of your chosen software browser to provide the best level of security.  To help you upgrade click here for more information

Already using TLS1.2?
No action is required and you can ignore this message.

Need Help?
Our payments experts are here to help you so please contact us 01248 672050.

=========================


We at VPCart have reviewed our V8 Secure Trading payment gateway module for this TLS security update and we can confirm that this gateway is using HTTP Post method which will not be affected by this update.

Therefore, if you continue to get the notification e-mail from Secure Trading, you can ignore it.

For older VPCart versions (v7, v650 etc..) that still use older version of Secure Trading gateway, we would suggest you to upgrade to our very latest VPCart version and then only use the Secure Trading gateway that you can download from https://www.vpasp.com/sales/epdownload800.asp.

For those who is seeking for a very stable and TLS 1.2 compatible Windows hosting, you can review our hosting package at :
https://hosting.vpasp.com/default.htm

If you have any questions regarding this, please submit a helpdesk ticket to us at https://helpdesk.vpcart.com.

Wilson K.
VPCart Customer Care




Back to Blog Dashboard

Comments

Leave a comment
Please enter the code shown into the box below
Back to Blogs Index