VP-ASP :: Shopping Cart Software

Shopping Cart Software Solutions for anywhere in the World

US/Canada(Toll Free): +1 888 587 2278
Europe/UK: +44 (020) 7193 9408
Australia/New Zealand: +61 3 9016 4497
VPCart Secure Trading Gateway Is Compatible With Upcoming TLS Security Updates

If you are using Secure Trading payment gateway with VPCart (V8), you would have received the notification e-mail from them recently:

=========================
Subject : FAO Technical contact: Re. Mandatory Security Updates

Security is our number one priority and we are constantly striving to ensure the best protection for you and your customers.

Industry standards dictate the use of TLS version 1.2. Older versions will no longer be accepted after January 31st 2018. In order to safegaurd your payment processing solution you must ensure all your payment software is up to date to support the latest TLSv1.2 protocol with high strength ciphers.

All modern software supports these protocols so if you have regular software updates you are unlikely to be affected.

If you are using older versions of software please see the following website for information on how to upgrade. All Secure Trading systems already support the latest protocols so you can upgrade immediately.

www.securetrading.com/TLSupdates17

Please note that if your system does not support TLS 1.2 after this date you will not be able to process transactions until you update your application.

Please contact our support team on +44 (0)1248 672050 or [email protected] if you have any queries about the updates.

=========================

We at VPCart have reviewed our V8 Secure Trading payment gateway module for this TLS security update and we can confirm that this gateway is using HTTP Post method which will not be affected by this update.

Therefore, if you continue to get the notification e-mail from Secure Trading, you can ignore it.

For older VPCart versions (v7, v650 etc..) that still use older version of Secure Trading gateway, we would suggest you to upgrade to our very latest VPCart version and then only use the Secure Trading gateway that you can download from https://www.vpasp.com/sales/epdownload800.asp.

For those who is seeking for a very stable and TLS 1.2 compatible web hosting, you may want to review our hosting package at :
https://hosting.vpasp.com/default.htm

If you have any questions regarding this, please submit a helpdesk ticket to us at https://helpdesk.vpcart.com.

Wilson K.
VPCart Customer Care




Back to Blog Dashboard

Comments

Leave a comment
Please enter the code shown into the box below
Code Image - Please contact webmaster if you have problems seeing this image code  Load new code
Back to Blogs Index