VP-ASP :: Shopping Cart Software

Shopping Cart Software Solutions for anywhere in the World

US/Canada(Toll Free): +1 888 587 2278
Europe/UK: +44 (020) 7193 9408
Australia/New Zealand: +61 3 9016 4497


Recently Quickbooks has sent important announcement via email to merchants about the retirement of TLS 1.0 and 1.1 on their system.

==================
TLS 1.2: YOU MAY NEED TO MAKE UPDATES TO YOUR APP(S) NOW
Please make sure your application(s) is upgraded to TLS 1.2 on or before September 20, 2018. On that date, Intuit will be deprecating TLS 1.0 and 1.1. If you have not upgraded to TLS 1.2, your app will not be able to access the QuickBooks Accounting API, QuickBooks Payments API or QBMS Payments API.
etc...

==================

You can read more about the news at:
https://developer.intuit.com/hub/blog/2018/07/11/tls-1-0-1-1-deprecation-intuit-developers

We at VPCart have reviewed our V8 Quickbooks payment gateway module and we can confirm that this gateway is TLS 1.2 compatible.

For older VPCart versions (v7, v650 etc..) that still use older version of Quickbooks gateway, we would suggest you to upgrade to our very latest VPCart version and then only use the Quickbooks gateway that you can download from https://www.vpasp.com/sales/epdownload800.asp.

For those who is seeking for a very stable and TLS 1.2 compatible Windows hosting, you can review our hosting package at :
https://hosting.vpasp.com/default.htm

If you have any questions regarding this, please submit a helpdesk ticket to us at https://helpdesk.vpcart.com.

Wilson K.
VPCart Customer Care





Back to Blog Dashboard

Comments

Leave a comment
Please enter the code shown into the box below
Back to Blogs Index