VP-ASP :: Shopping Cart Software

Shopping Cart Software Solutions for anywhere in the World

US/Canada(Toll Free): +1 888 587 2278
Europe/UK: +44 (020) 7193 9408
Australia/New Zealand: +61 3 9016 4497
vpcart vpasp authorize net md5 end of life

Authorize Net has finally announced their MD5 Hash End of Life phase two, to stop populating the MD5 Hash value from their Production. The date will take on March 28, 2019.

They posted the latest update on their page below:
https://support.authorize.net/s/article/MD5-Hash-End-of-Life-Signature-Key-Replacement

What does this mean to VPCart merchants?
This means after March 28, 2019, the store owners that are still using old Authorize Net DPM or SIM payment gateway will not be able to take payments as both old gateways are still using MD5 Hash.

Who doesn't have to worry about this change?
For store owners that already using very latest VPCart Authorize Net AcceptJS or VPCart Authorize Net Accept Hosted gateway, then you are 100% safe.

What should I do if I am still using DPM or SIM?
Please don't get nervous, as VPCart has released the newer versions of Authorize Net payment gateway modules to replace the old ones.

Authorize Net DPM has been replaced with Accept.js method and Authorize SIM has been replaced with Accept Hosted method.

If you are an existing VPCart 8.0 customers that still use Authorize Net DPM or SIM gateway, please immediately download the new versions from our V8 gateway download page below:

https://www.vpasp.com/sales/epdownload800.asp

If your current VPCart is using Authorize Net DPM, then please search for "Authorize Net AcceptJS (Replacement for Authorizenet DPM)".

If your current VPCart is using Authorize Net SIM, then please search for "Authorize Net Accept Hosted (Replacement for Authorizenet SIM)".

Please download the right module and follow the readme for installation.

If you are using our VPCart 9.0 beta with Authorize Net DPM or SIM gateway, you can also download the newest versions from our V9 gateway download page below:

https://www.vpasp.com/sales/epdownload900.asp

What is the requirement for new Authorize Net modules
Authorize.Net requires your shopping cart site to have SSL certificate installed. Authorize.Net would reject any connections from merchant site if it is not in HTTPS mode.

If you need to have SSL certificate for your site, you can purchase at:
https://www.vpcart.com/virtprog/instantssl1yr.htm

What should I do if I am using VPCart 7.0 or earlier VPCart versions with Authorize Net DPM / SIM?
For VPCart 7.0 and earlier versions, unfortunately the new Authorize Net Accept.Js and Accept Hosted method is not available.

You will need to upgrade to our latest version first then only able to download the latest gateway module.
To upgrade to our latest VPCart, simply visit: https://www.vpasp.com/sales/upgrade.asp

What if I don't ready yet to upgrade to latest version but I need to have this new Authorize Net gateway installed for my old VPCart version?
Don't worry, we can quote for you to downgrade the latest Authorize AcceptJS or Accept Hosted to be compatible with your old versions. You will just need to submit a request for a quote into our helpdesk ticket at https://helpdesk.vpcart.com/

What should I do if I am a Business Ready Plan customer that use Authorize Net DPM or SIM?
We will install the latest Authorize Net AcceptJS or Accept Hosted to all of our Business Ready Plan customers that are using Authorize Net. You can submit a helpdesk ticket to us and our support team will install for you.

Still have questions?
You can post a helpdesk ticket to us and we will answer you.




Back to Blog Dashboard

Comments

Leave a comment
Please enter the code shown into the box below
Back to Blogs Index