VP-ASP :: Shopping Cart Software

Shopping Cart Software Solutions for anywhere in the World

US/Canada(Toll Free): +1 888 587 2278
Europe/UK: +44 (020) 7193 9408
Australia/New Zealand: +61 3 9016 4497

VP-ASP Shopping Cart Customer Forum

Home | Profile | Register | Active Topics | Members | Search | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 VPCart Forum
 Search Engine Optimisation
 Google Analytics not working
 New Topic  Reply to Topic
 Printer Friendly
Author Previous Topic Topic Next Topic  

peter_rjs
Starting Member

16 Posts

Posted - October 28 2007 :  12:00:41  Show Profile  Reply with Quote
I have a Google Analytics account, and have set "xurchinstats" to "yes" and entered my analytics acct# in "xurchinacctno", and reloaded shopconfig.

However, google tells me "tracking not installed", and when I look in the source of the pages, I don't see any of the tracking code that should be generated automatically?

Any ideas what I might be missing? (For example should I have particular write or execute permissions set on my site directory?)

Running v6.50.1 Plus, with Oxford Street templates.

www.mcrok.com

Thanks,
Peter

support
Administrator

4266 Posts

Posted - October 28 2007 :  18:05:22  Show Profile  Visit support's Homepage  Reply with Quote
Hi Peter

Can you please post this in our online help desk and one of our support team will have a look for you.

https://www.vpasp.com/virtprog/helpdesk

Thanks
Cam

VP-ASP Support
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Printer Friendly
Jump To:
Snitz Forums 2000