VP-ASP :: Shopping Cart Software

Shopping Cart Software Solutions for anywhere in the World

US/Canada(Toll Free): +1 888 587 2278
Europe/UK: +44 (020) 7193 9408
Australia/New Zealand: +61 3 9016 4497

VP-ASP Shopping Cart Customer Forum

Home | Profile | Register | Active Topics | Members | Search | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 VPCart Forum
 Customization
 e-mail language variable setup?
 New Topic  Reply to Topic
 Printer Friendly
Author Previous Topic Topic Next Topic  

i2Paq
VP-ASP New User

Netherlands
62 Posts

Posted - September 28 2007 :  11:32:32  Show Profile  Reply with Quote
Hi,

I've searched the forum and the manual but how do I build the e-mail send when a customer register or order in the language the customer display's the shop?
I have a shop in English and Dutch so I need the e-mail's in both languages.

Thanks!

support
Administrator

4266 Posts

Posted - September 28 2007 :  17:14:39  Show Profile  Visit support's Homepage  Reply with Quote
Hi there,

Emails should go automatically out to customer upon ordering. Are they not receiving them currently?

When using multi language they should also be translated into whatever language the customer is using as well.

Thanks
Cam

VP-ASP Support
Go to Top of Page

i2Paq
VP-ASP New User

Netherlands
62 Posts

Posted - September 28 2007 :  17:27:00  Show Profile  Reply with Quote
Hi Cam,

Yes, they get send but it looks like its using the tmp_registration.txt etc. setup. And this is not multilingual. Maybe I'm seeing it wrong or did not set it up right.

Thanks!
Go to Top of Page

support
Administrator

4266 Posts

Posted - September 28 2007 :  17:51:22  Show Profile  Visit support's Homepage  Reply with Quote
Try turning templates with mail off and see if this works.

Set xemailwithtemplates to No.

Thanks
Cam

VP-ASP Support
Go to Top of Page

i2Paq
VP-ASP New User

Netherlands
62 Posts

Posted - September 29 2007 :  04:04:02  Show Profile  Reply with Quote
quote:
Originally posted by support

Try turning templates with mail off and see if this works.

Set xemailwithtemplates to No.

Thanks
Cam

VP-ASP Support



Hello Cam,

It is set to No (I never changed it).

In the xcustomeremail field it says by default: tmp_customeremail.txt
xwelcomeemailtemplate shows: tmp_welcomeemail.txt

Thanks.

Edited by - i2Paq on September 29 2007 04:10:45
Go to Top of Page

support
Administrator

4266 Posts

Posted - September 30 2007 :  07:51:46  Show Profile  Visit support's Homepage  Reply with Quote
Hi there

The registration emails cannot unfortunately be translated by default however the order emails should go out in the language the customer has purchased in.

If they are not can you please post this in our online help desk so we can have a look at your site directly.

https://www.vpasp.com/virtprog/helpdesk/

Thanks
Cam

VP-ASP Support
Go to Top of Page

i2Paq
VP-ASP New User

Netherlands
62 Posts

Posted - October 02 2007 :  06:41:22  Show Profile  Reply with Quote
quote:
Originally posted by support

Hi there

The registration emails cannot unfortunately be translated by default however the order emails should go out in the language the customer has purchased in.

If they are not can you please post this in our online help desk so we can have a look at your site directly.

https://www.vpasp.com/virtprog/helpdesk/

Thanks
Cam

VP-ASP Support



Thanks Cam,

And why is that?
Looks to me like in a Multilingual setting this should be the first thing that should work
Is it not possible to change this?

The orderconfirmation e-mails are indeed in the language set by the user.
Go to Top of Page

support
Administrator

4266 Posts

Posted - October 02 2007 :  07:05:25  Show Profile  Visit support's Homepage  Reply with Quote
Any email that is template driven is not unfortunately controlled by the language variables.

Thanks
Cam

VP-ASP Support
Go to Top of Page

i2Paq
VP-ASP New User

Netherlands
62 Posts

Posted - October 02 2007 :  07:16:52  Show Profile  Reply with Quote
quote:
Originally posted by support

Any email that is template driven is not unfortunately controlled by the language variables.

Thanks
Cam

VP-ASP Support



Hi Cam,

OK, so, can I make it not template driven then?
I guess I'm not the only one running into this issue?

Thanks!
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Printer Friendly
Jump To:
Snitz Forums 2000