VP-ASP :: Shopping Cart Software

Shopping Cart Software Solutions for anywhere in the World

US/Canada(Toll Free): +1 888 587 2278
Europe/UK: +44 (020) 7193 9408
Australia/New Zealand: +61 3 9016 4497

VP-ASP Shopping Cart Customer Forum

Home | Profile | Register | Active Topics | Members | Search | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 VPCart Forum
 Add-ons for VP-ASP
 big yellow support HELP
 New Topic  Reply to Topic
 Printer Friendly
Next Page
Author Previous Topic Topic Next Topic
Page: of 2

RNN
VP-ASP New User

USA
54 Posts

Posted - July 10 2007 :  10:24:55  Show Profile  Visit RNN's Homepage  Reply with Quote
I have emailed these people 3 times, they don't respond.

After the 4th email they say give us your login info,

I tell them that due to security we give allow ftp access.

now there is no response.

They have no direct e-mail or telephone number on their.

Anyone else have problems?



Bob

devshb
Senior Member

United Kingdom
1898 Posts

Posted - July 10 2007 :  11:01:40  Show Profile  Visit devshb's Homepage  Reply with Quote
bob; you need to use our support area; we have far too many spams to be able to deal with manual emails these days (vpasp have the same problem), there are simply too many spams to be able to cope with; the support area is the only viable way.
if for some reason a support ticket change hasn't been spotted, then just update it and we'll pick it up.

Feel free to email me direct if you like, but don't be surprised if you don't get a reply or if it takes a while as our domain gets about 500 spams an hour, not counting the spams that the isps/hosts already catch before they get to us. I personally get around 50 spams an hour; it's a huge problem.

If you click on the help link at the top of our site, and then "ask a question", then we'll be able to process it properly.

Every morning I get up and receive the accumulation of a whole night's spam, and wading through it all is a nightmare, so manual real emails often go unfound unless they've got very specific subject lines which I can easily pick-out from the spam.

Spam filters don't seem to do any good either; they only pick up about 20% of the spams and slow down outlook so much that it's quicker to turn off the spam filter and manually wade through them.

I would hope that one day the authorities will actually do something about spam, but judging by recent responses I had (ie none) from the uk authorities about hacks and actively-running multi-billion-dollar fraud attempts, the authorities either don't care about fraud/hacks/spam, or they're as overloaded as the rest of us and can't read their emails either.

Simon Barnaby
Developer
[email protected]
www.BigYellowZone.com
Web Design, Online Marketing and VPASP addons

Edited by - devshb on July 10 2007 11:18:04
Go to Top of Page

RNN
VP-ASP New User

USA
54 Posts

Posted - July 10 2007 :  11:16:32  Show Profile  Visit RNN's Homepage  Reply with Quote
Simon, I get spam too that's why I use software to knock out 85% of it.

How about I send you folks a zip file to look at.

I really would like to get this software to work with Froogle.

Or how about a telephone # at my expense.

Bob

Bob
Go to Top of Page

devshb
Senior Member

United Kingdom
1898 Posts

Posted - July 10 2007 :  11:20:43  Show Profile  Visit devshb's Homepage  Reply with Quote
wish my spam filter was effective as that, but all the ones I've tried didn't knock anywhere near that level out and slowed outlook down so much that I couldn't do anything at all, so I've given up on a pc/laptop spam filter now as it's still quicker for me to wade through it.

anyway; that's enough spleen-venting from my side about spam; yes, feel free to email me the zip and I'll have a look. just make sure the subject line in the email is easy to pick out (eg "BigYellowZone GoogleBase Feed Problems from john smith")

If you enter a support ticket, then that'll also make sure we can keep the thread. The support area has a size restriction on the files you can attach, so in circumstances like this it's usually best to post a support ticket first, and then manually email the zip, then we can use the support ticket to pass the questions back+forth.

I suspect other people reading this topic might have a similar problem (ie hard to get a response from manual emails) - if anyone else out there isn't getting the response that they want/need from us, then please post a ticket on our help area (help>ask-a-question) and shout loudly; we won't take offence at shouty emails/tickets, as we know it's often the only realistic way to spot its true urgency. A couple of exclamation marks and some capitals in the subject line often does the trick, and a specific subject so that's easy to get an idea of the general problem without having to drill-down to the details.

Simon Barnaby
Developer
[email protected]
www.BigYellowZone.com
Web Design, Online Marketing and VPASP addons

Edited by - devshb on July 10 2007 11:29:38
Go to Top of Page

RNN
VP-ASP New User

USA
54 Posts

Posted - July 10 2007 :  11:25:59  Show Profile  Visit RNN's Homepage  Reply with Quote
Thanks, shall do.

I have support ticket #911

Ps: I use Spam inspector, works great

Bob

Edited by - RNN on July 10 2007 11:27:00
Go to Top of Page

devshb
Senior Member

United Kingdom
1898 Posts

Posted - July 10 2007 :  11:33:47  Show Profile  Visit devshb's Homepage  Reply with Quote
great; thanks for that; yes, I've had a look at the ticket, and I see what you mean.
Looks like an easy thing to fix; we just need a zip which has the following files:
byz*
shop$db.asp
I don't think there's anything else we'd need at this stage; it looks fairly straight-forward, so once I get that zip I'll be able to confirm/correct etc.

Simon Barnaby
Developer
[email protected]
www.BigYellowZone.com
Web Design, Online Marketing and VPASP addons
Go to Top of Page

apswater
VP-ASP Super User

317 Posts

Posted - July 11 2007 :  16:42:11  Show Profile  Visit apswater's Homepage  Reply with Quote
I found a way to eliminate spam I was getting almost 3000 a day. The secret.. change your e-mail address. No spam! Especially for businesses, if you are not going to answer e-mails, then dont list the address, all you do is piss people off. it is not a big deal to change the online e-mail a few times a year, you can do an autoresponder on the old address pointing people to the new one.
Go to Top of Page

RNN
VP-ASP New User

USA
54 Posts

Posted - July 17 2007 :  11:35:18  Show Profile  Visit RNN's Homepage  Reply with Quote
Simon, we have been emailing you again several times.

The software is having an issue.

Ticket 911

I installed the yahoo and google feed. But it is not working, it says the installation directory is not writable. But I saw in my server, the directory is fully read/writable.

I sent you lots of emails, but unfortunately got no response from you. May be your email is too busy, can you send me any other email address so that I can PM you. Or give me your MSN/Yahoo/AOL id. And lets discuss about the issue.

Thanks for your help

Bob

Bob
Go to Top of Page

devshb
Senior Member

United Kingdom
1898 Posts

Posted - July 17 2007 :  11:55:40  Show Profile  Visit devshb's Homepage  Reply with Quote
Hi Bob,

I resolved the ticket about 5 days ago; the key file has been emailed (to the developer rather than the site owner, as the site owner emails just bounced back), and the ticket also explains the read/write aspect/cause/solution.

The full thread is on the support ticket; it explains all the problems/solutions that have so far been logged. I can't respond directly to the emails because they just bounce back from your server.

Simon Barnaby
Developer
[email protected]
www.BigYellowZone.com
Web Design, Online Marketing and VPASP addons

Edited by - devshb on July 17 2007 11:57:46
Go to Top of Page

RNN
VP-ASP New User

USA
54 Posts

Posted - July 17 2007 :  12:02:20  Show Profile  Visit RNN's Homepage  Reply with Quote
We got a file BYZ mykeys, but it still will not work.

I get the error as I stated above.


Bob

the email to the owner will not accept attachments, but if you send a regular email it will work fine, I recieve over 1,000 emails a day, besides the spam.



Bob
Go to Top of Page

devshb
Senior Member

United Kingdom
1898 Posts

Posted - July 17 2007 :  12:58:57  Show Profile  Visit devshb's Homepage  Reply with Quote
ok; but can you use the support ticket instead of email? The full thread's being kept on there, and it states all the problems/solutions thus far, including the permissions.

Simon Barnaby
Developer
[email protected]
www.BigYellowZone.com
Web Design, Online Marketing and VPASP addons
Go to Top of Page

RNN
VP-ASP New User

USA
54 Posts

Posted - July 17 2007 :  13:08:18  Show Profile  Visit RNN's Homepage  Reply with Quote
Simon, nothing is there about permissions.

Why don't we get this resolved?

This is way too much time to spend on what supposed to be a simple plugin.

If you can't get it resolved perhaps a refund is in order.

Do you want all the files ziped to you?

Please don't direct us to another dead end.

Bob



Bob
Go to Top of Page

devshb
Senior Member

United Kingdom
1898 Posts

Posted - July 17 2007 :  13:26:08  Show Profile  Visit devshb's Homepage  Reply with Quote
Hi Bob,

I've logged in as the creator of ticket 911, just to double-check, and it's all there.
The solution is below the requests (ie all your questions/comments are in the top-half of the ticket display, and all the solutions from us are in the bottom half)

The latest error logged on the ticket related to permissions was pointing to a vpasp file rather than one of ours, and I posted the response to it, ie:



For that latest error:

Microsoft VBScript runtime error '800a0046'

Permission denied

/vpasp/shopa_navigation_create.asp, line 303

that's a generic server/iis problem; when creation new menu items you need to make sure that the system has write access to the folders, see also:
http://vpasp.com/virtprog/vpaspforum/topic.asp?TOPIC_ID=6671


another relevant link:
http://vpasp.com/virtprog/vpaspforum/topic.asp?TOPIC_ID=4432

Simon Barnaby
Developer
[email protected]
www.BigYellowZone.com
Web Design, Online Marketing and VPASP addons
Go to Top of Page

RNN
VP-ASP New User

USA
54 Posts

Posted - July 17 2007 :  13:37:25  Show Profile  Visit RNN's Homepage  Reply with Quote
We are not referring to that permission problem, that was resolved we sent you another permission problem that you did NOT get I suppose.

I have installed the Yahoo thing, byz040. I went to that Panel and tried to test with Max Products to Show: 10 and it say’s:



ERROR: Output Directory (D:\www\xxxxx\yyyyy\yahoo) is not writable on your site/server.



But in my server (Windows 2000), I have that yahoo directory fully read & writable. Why is this happening?

this is the issue now.


Bob


Bob

Edited by - RNN on July 17 2007 13:38:25
Go to Top of Page

devshb
Senior Member

United Kingdom
1898 Posts

Posted - July 17 2007 :  17:42:28  Show Profile  Visit devshb's Homepage  Reply with Quote
it may be writable by ftp, but not via asps (it might also need delete permissions)

to double-check that it's a windows/server/iis problem and not an addon problem, try generating your static html files or menu files in your yahoo directory and see if you get the same problem.

see also:
http://www.bigyellowzone.com/support/issue_view.asp?ID=740
(that thread relates to anything that creates a physical file; in the case of the yahoo feed, you'd just change the config options to point the file to a writable directory if you can't change the yahoo directory's permissions)

"file already exists" or "permission denied" errors both point to the same root cause; incorrect IIS permissions.

Simon Barnaby
Developer
[email protected]
www.BigYellowZone.com
Web Design, Online Marketing and VPASP addons

Edited by - devshb on July 17 2007 17:46:29
Go to Top of Page

RNN
VP-ASP New User

USA
54 Posts

Posted - July 20 2007 :  12:23:06  Show Profile  Visit RNN's Homepage  Reply with Quote
Simon, we have it working now as a test for 10 items. thanks.

But on Google it takes 15 minutes.
On Yahoo it takes 10 seconds.

Now we're tried to do our whole DB 43,000 it times out after 2 hours.

What do you think?
Are there any parameters to try ?

Thanks
Bob

Bob
Go to Top of Page
Page: of 2 Previous Topic Topic Next Topic  
Next Page
 New Topic  Reply to Topic
 Printer Friendly
Jump To:
Snitz Forums 2000