VP-ASP :: Shopping Cart Software

Shopping Cart Software Solutions for anywhere in the World

US/Canada(Toll Free): +1 888 587 2278
Europe/UK: +44 (020) 7193 9408
Australia/New Zealand: +61 3 9016 4497

VP-ASP Shopping Cart Customer Forum

Home | Profile | Register | Active Topics | Members | Search | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 VPCart Forum
 Customization
 shooppage_header.htm NIGHTMARE!!
 New Topic  Reply to Topic
 Printer Friendly
Author Previous Topic Topic Next Topic  

JoeMcM
Starting Member

42 Posts

Posted - July 03 2007 :  07:17:17  Show Profile  Reply with Quote

Any changes to the image size in this page causes big problems to the formatting of the site - it forces the "contents" to appear UNDER the footer. I guess its a css prob - I tried using the line:
<td width="70%"><img src="images/header/hdr_logo.jpg" width="288" height="72" id="logo" name="logo"></td>
No Joy
Even added a table ABOVE the Container Div:
<table border="1" cellpadding="0" cellspacing="0" style="border-collapse: collapse" bordercolor="#C0C0C0" width="750"> <tr>
<td width="100%">
<table border="0" cellpadding="0" cellspacing="0" style="border-collapse: collapse" bordercolor="#111111" width="100%" id="AutoNumber1">
<tr> <td>
<img src="images/logo_new.gif" width="388" height="102" alt="Logo" title="Logo" align="left" /></td>
<td class="headerlinks" style="font-family: Arial; font-size: 10px; color: #808080"> <%NavigateShowMiniCartRight "short"%></td>
</tr> </table> </td> </tr> </table>
Causes the same problem -
Any help greatly appreciated.
Thanks in advance
Joe

support
Administrator

4266 Posts

Posted - July 03 2007 :  07:20:32  Show Profile  Visit support's Homepage  Reply with Quote
Hi Joe,

What version are you using?

Is there a URL we can look at?

Thanks
Cam

VP-ASP Support
Go to Top of Page

JoeMcM
Starting Member

42 Posts

Posted - July 03 2007 :  07:36:39  Show Profile  Reply with Quote
Cheers, I'm on the demo of 6.5 (trying to get my bloody work to raise payment)
http://www.queensbookshop.co.uk/2007/shopcontent.asp?type=Aboutus
Try this - its using the html table above the container
Thanks
Joe

BTW Just added a css table 760 wide (same as container) still forces the content below the footer

Edited by - JoeMcM on July 03 2007 08:18:39
Go to Top of Page

support
Administrator

4266 Posts

Posted - July 03 2007 :  20:01:30  Show Profile  Visit support's Homepage  Reply with Quote
Hi Joe,

I just saved your image to my local machine and then in a default version swapped the logo for yours and it displayed correctly.

Here is the default code:

<td><img src="images/header/logo.gif" width="150" height="33" id="logo" alt="Logo" title="Logo" /></td>

And this is the line after i changed the image:

<td><img src="images/header/logo_new.gif" width="388" height="102" id="logo" alt="Logo" title="Logo" /></td>

Thanks
Cam

VP-ASP Support
Go to Top of Page

JoeMcM
Starting Member

42 Posts

Posted - July 04 2007 :  02:57:30  Show Profile  Reply with Quote
Hi Cam,
Thanks buddy but same prob - I'm pretty good with HTML and the changes above were my first effort. Are the relitave files in the full version the same as those in the free download? Esp the css? There seems to be a sizing issue. Are the image valvues har coded anywhere in the site? Also I think I saw something about the logo id "dynamically resizing" can't find any ref to this in the scc? Cheers
Joe
Go to Top of Page

JoeMcM
Starting Member

42 Posts

Posted - July 04 2007 :  03:25:36  Show Profile  Reply with Quote
Hi This comes from the design guide
1.1 Logo
The logo can simply be replaced by pointing line 30 to the location of your logo:
<img src="images/header/logo.gif" width="150" height="33" id="logo" alt="Logo" title="Logo" />
You will need to update the src, width and height values to correspond to those of your logo.

Can't find it now but there is a ref somewhere to changing the logo which prefixes this line with the following tag <td=70%> or am I going bokners?
Go to Top of Page

support
Administrator

4266 Posts

Posted - July 04 2007 :  08:36:38  Show Profile  Visit support's Homepage  Reply with Quote
Can you replace shoppage_header.htm file with the original header and then locate the line above I pointed to.

I set up the test in the lab with the demo version the same as you are using.

I just changed the logo and it displayed without issue or anything breaking.

I opened shoppage_header.htm in Dreamweaver and double clicked on the logo image and then pointed it to the new logo I saved from your site.

I then saved and tested and it displayed without needing any other changes to be made.

Thanks
Cam

VP-ASP Support
Go to Top of Page

JoeMcM
Starting Member

42 Posts

Posted - July 04 2007 :  09:47:51  Show Profile  Reply with Quote
Bloody FrontPage!!!
Thanks Cam.
Used Dreamweaver NO PROBS.
Obv a case of FP adding its own F'd up code!
Cheers...
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Printer Friendly
Jump To:
Snitz Forums 2000