VP-ASP :: Shopping Cart Software

Shopping Cart Software Solutions for anywhere in the World

US/Canada(Toll Free): +1 888 587 2278
Europe/UK: +44 (020) 7193 9408
Australia/New Zealand: +61 3 9016 4497

VP-ASP Shopping Cart Customer Forum

Home | Profile | Register | Active Topics | Members | Search | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 VPCart Forum
 VP-ASP set-up problems
 email setup help needed
 New Topic  Reply to Topic
 Printer Friendly
Author Previous Topic Topic Next Topic  

mrmcgroovy
Starting Member

49 Posts

Posted - May 21 2007 :  15:52:02  Show Profile  Visit mrmcgroovy's Homepage  Reply with Quote
I can't seem to get the email to work. I have 'xmailtype' set to CDOSYS. What am I missing? I've read through the documentation and run the diagnostic, and here are the results:

**********************************************
Welcome to the VP-ASP Diagnostics Centre. This tool will help you diagnose any problems with your database settings, email settings and file permissions.
The following Email Components have been tested. The highlighted option is the one you have selected in your Configuration.

If this component says FAIL, you can change it by logging into your Administration and going to Setup > Merchant Details > xemailtype

PLEASE NOTE: If a component below says PASS, it does not necessarily mean the email has sent successfully.
It just means that the email has been successfully passed from VP-ASP to your mailing component.
If the email doesn't arrive from there, you will need to speak to your host to find out why it is being lost between the mailing component and your mailing gateway.

Mailing using CDONTS
FAIL - CDONTS is probably not installed on this system.
Mailing using CDOSYS PASS!
Mailing using DUNDAS
FAIL - DUNDAS is probably not installed on this system.
Mailing using ASPEMAIL PASS!
Mailing using ASPMAIL
FAIL - ASPMAIL is probably not installed on this system.
Mailing using JMAIL
FAIL - JMAIL is probably not installed on this system.
Mailing using JMAIL43
FAIL - JMAIL43 is probably not installed on this system.
Mailing using OCXMAIL
FAIL - OCXMAIL is probably not installed on this system.
Mailing using SOFTART
FAIL - SOFTART is probably not installed on this system.
*******************************************

mrmcgroovy
Starting Member

49 Posts

Posted - May 21 2007 :  15:58:37  Show Profile  Visit mrmcgroovy's Homepage  Reply with Quote
Answered my own question. I had the email configured with the web host for forwarding only...and had to configure for SMTP with password, and then edit in shop$config.asp.
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Printer Friendly
Jump To:
Snitz Forums 2000