VP-ASP :: Shopping Cart Software

Shopping Cart Software Solutions for anywhere in the World

US/Canada(Toll Free): +1 888 587 2278
Europe/UK: +44 (020) 7193 9408
Australia/New Zealand: +61 3 9016 4497

VP-ASP Shopping Cart Customer Forum

Home | Profile | Register | Active Topics | Members | Search | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 VPCart Forum
 VP-ASP set-up problems
 Server Move - error message
 New Topic  Reply to Topic
 Printer Friendly
Author Previous Topic Topic Next Topic  

rynert
Starting Member

25 Posts

Posted - May 13 2007 :  04:50:06  Show Profile  Visit rynert's Homepage  Reply with Quote
I have just move my site to a new server and when orders are placed I get an error message : "An error occurred on the server when processing the URL. Please contact the system administrator."

The money is taken (Protx) and the order appears in the Admin site.

Is there some obvious, generic setting that needs to be changed when moving servers?

http://www.homebrew4u.co.uk/

Edited by - rynert on May 13 2007 04:51:23

stone5150
VP-ASP New User

USA
186 Posts

Posted - May 13 2007 :  05:52:13  Show Profile  Visit stone5150's Homepage  Reply with Quote
Sounds like a problem with the return URL with the payment gateway. Or maybe a setting in shop$db.asp

Bob Stone
www.kansasstamps.org
Go to Top of Page

rynert
Starting Member

25 Posts

Posted - May 13 2007 :  14:09:24  Show Profile  Visit rynert's Homepage  Reply with Quote
Thanks for the response. It was a permissions issue in the end for a non VP-ASP db update I do at transaction complete.

Sorted now :)

http://www.homebrew4u.co.uk/
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Printer Friendly
Jump To:
Snitz Forums 2000