VP-ASP :: Shopping Cart Software

Shopping Cart Software Solutions for anywhere in the World

US/Canada(Toll Free): +1 888 587 2278
Europe/UK: +44 (020) 7193 9408
Australia/New Zealand: +61 3 9016 4497

VP-ASP Shopping Cart Customer Forum

Home | Profile | Register | Active Topics | Members | Search | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 VPCart Forum
 Electronic Gateways
 EWAY
 New Topic  Reply to Topic
 Printer Friendly
Author Previous Topic Topic Next Topic  

Cara Rees
Starting Member

Australia
36 Posts

Posted - May 03 2007 :  22:07:20  Show Profile  Visit Cara Rees's Homepage  Reply with Quote
Can anyone help me?

I have set the shopping cart with EWAY as the payment method, it all works perfectly up until you put in your credit card details with EWAY and then it just crashes.
The order is processed though, and the order shows up in the admin section, but it is a very ugly ending for the purchaser for it not to go anywhere.

Does anyone know what I have done wrong?

Regards
Cara

support
Administrator

4266 Posts

Posted - May 07 2007 :  21:56:16  Show Profile  Visit support's Homepage  Reply with Quote
Hi Cara,

Sounds like a strange one. It may simply be a case of not having the mysite value set correctly in ewaygateway.asp.

If the crash is occurring on eWay's server we'd suggest contacting them first. If you have no luck there log a support ticket to our helpdesk and we'll happily take a look.

Thank you

Michael
VPASP SUPPORT
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Printer Friendly
Jump To:
Snitz Forums 2000