VP-ASP :: Shopping Cart Software

Shopping Cart Software Solutions for anywhere in the World

US/Canada(Toll Free): +1 888 587 2278
Europe/UK: +44 (020) 7193 9408
Australia/New Zealand: +61 3 9016 4497

VP-ASP Shopping Cart Customer Forum

Home | Profile | Register | Active Topics | Members | Search | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 VPCart Forum
 Problems and bugs
 Bug in latest v5.00 security fix?
 New Topic  Reply to Topic
 Printer Friendly
Author Previous Topic Topic Next Topic  

lynch
VP-ASP New User

USA
74 Posts

Posted - April 23 2007 :  12:11:09  Show Profile  Reply with Quote
When I applied the latest security fix, my product features stopped appearing properly in my orders. Instead of the proper value for size or color (for example), the feature values were "featurevalue1", "featurevalue2", etc.

When I backed out this change, my product features started working again. Has anyone else had this problem?

Edited by - lynch on April 24 2007 12:12:12

support
Administrator

4266 Posts

Posted - April 23 2007 :  19:51:35  Show Profile  Visit support's Homepage  Reply with Quote
Hi

There should be no reason this would occur - can you please submit this to our helpdesk at http://www.vpasp.com/virtprog/helpdesk with your FTP details so we can investigate this for you?

Regards,
Claire
VP-ASP Support
Go to Top of Page

lynch
VP-ASP New User

USA
74 Posts

Posted - April 26 2007 :  12:20:16  Show Profile  Reply with Quote
As it turns out, there was a bug/typo in the fix. Support worked it out, and the fix as posted on the web site has been updated.
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Printer Friendly
Jump To:
Snitz Forums 2000