VP-ASP :: Shopping Cart Software

Shopping Cart Software Solutions for anywhere in the World

US/Canada(Toll Free): +1 888 587 2278
Europe/UK: +44 (020) 7193 9408
Australia/New Zealand: +61 3 9016 4497

VP-ASP Shopping Cart Customer Forum

Home | Profile | Register | Active Topics | Members | Search | FAQ
Save Password
Forgot your Password?

 All Forums
 VPCart Forum
 Problems and bugs
 $ characters showing after editing tmp_ page
 New Topic  Reply to Topic
 Printer Friendly
Previous Page
Author Previous Topic Topic Next Topic
Page: of 2

Senior Member

United Kingdom
1898 Posts

Posted - April 25 2007 :  02:41:11  Show Profile  Visit devshb's Homepage  Reply with Quote
wordpad seems to do that; also, if ftp'ing files to a linux/unix server it sometimes does that during the ftp copying too if you have automatic instead of binary transfer mode set.

to correct it, if you view the file in wordpad and then save-as-text-file, it seems to set it straight again.

Simon Barnaby
[email protected]
Web Design, Online Marketing and VPASP addons

Edited by - devshb on April 25 2007 02:43:45
Go to Top of Page

Starting Member

United Kingdom
43 Posts

Posted - April 25 2007 :  03:46:06  Show Profile  Reply with Quote
Yeah, I'd have expected it if I was using Wordpad, but thought the Mac texteditor I was using (Textedit) was a plain text editor. Not to worry, I've scrapped that now in favour of TextWrangler that IS plain text, but also offers syntax highlighting for various file formats - woo! :)
Go to Top of Page
Page: of 2 Previous Topic Topic Next Topic  
Previous Page
 New Topic  Reply to Topic
 Printer Friendly
Jump To:
Snitz Forums 2000