VP-ASP :: Shopping Cart Software

Shopping Cart Software Solutions for anywhere in the World

US/Canada(Toll Free): +1 888 587 2278
Europe/UK: +44 (020) 7193 9408
Australia/New Zealand: +61 3 9016 4497

VP-ASP Shopping Cart Customer Forum

Home | Profile | Register | Active Topics | Members | Search | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 VPCart Forum
 General help me questions
 Automated Emailing
 New Topic  Reply to Topic
 Printer Friendly
Author Previous Topic Topic Next Topic  

Kane17
Starting Member

45 Posts

Posted - March 30 2007 :  15:31:57  Show Profile  Visit Kane17's Homepage  Reply with Quote
Restoring our website still..


I managed to fix our email system however, before our site went down we would automaticly receive notifications of when customers bought items and also customers would receive their order confirmations automaticly.

Now we receive no automatic notification of purchases and we must MANUALLY send customers their invoices.

How do I configure this?


Thanks in advance

Happy
VP-ASP New User

90 Posts

Posted - March 31 2007 :  15:29:04  Show Profile  Reply with Quote
I had a similar problem.

The fix to that was to set the configuration parameter "xmailfrommerchant" to Yes. This forces the "From" email address to be set to yours. If this parameter is not set to Yes, the From address is set to "[email protected]" which the SMTP may see as spam and reject.

Hope this helps.

Thanks,
Happy
Go to Top of Page

Kane17
Starting Member

45 Posts

Posted - April 02 2007 :  10:50:02  Show Profile  Visit Kane17's Homepage  Reply with Quote
Thanks!

That worked!
Did a few test orders and all confirmations were received on the customer side.



Still not getting order notifications on the seller side though.


Where would that be?
Go to Top of Page

Happy
VP-ASP New User

90 Posts

Posted - April 02 2007 :  19:49:49  Show Profile  Reply with Quote
Check if xemailmerchant is set to Yes.

Thanks,
Happy
Go to Top of Page

Kane17
Starting Member

45 Posts

Posted - April 03 2007 :  08:47:05  Show Profile  Visit Kane17's Homepage  Reply with Quote
Ok yes it is.

Problem with not receiving notifications was actually related to the email accounts and not vp-asp. All fixed now.

Thanks though.
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Printer Friendly
Jump To:
Snitz Forums 2000