VP-ASP :: Shopping Cart Software

Shopping Cart Software Solutions for anywhere in the World

US/Canada(Toll Free): +1 888 587 2278
Europe/UK: +44 (020) 7193 9408
Australia/New Zealand: +61 3 9016 4497

VP-ASP Shopping Cart Customer Forum

Home | Profile | Register | Active Topics | Members | Search | FAQ
Save Password
Forgot your Password?

 All Forums
 VPCart Forum
 General help me questions
 Configuring Sub Products
 New Topic  Reply to Topic
 Printer Friendly
Author Previous Topic Topic Next Topic  

Starting Member

11 Posts

Posted - March 12 2007 :  20:33:59  Show Profile  Reply with Quote

I'm using VPASP 6.5 and trying to configure sub-products. I've referred to the SubProduct configuration documenation(http://www.vpasp.com/helpnotes/shopexd.asp?id=756), but still having problems.

I'd like to have a product page like this, where the customer selects a radio button to choose.

2% Milk
- 1L Carton $3.00
- 2L Carton $4.00
- 4L Bag $5.00

How do I configure the select type (radio, select, checkbox, table, etc). In the product admin page, it won't save the "Inventory Display Type" and the product page displays it in tables on the right hand side.

Hope this makes sense, and someone can assist!


Starting Member

19 Posts

Posted - March 12 2007 :  20:51:39  Show Profile  Reply with Quote
That helpnote that you looked at should have the procedure down pat. But make sure that you have changed cname when you add a new subproduct. Maybe the fact that it is not unique may prevent you from saving.

Also, maybe check that the "has subproducts" radio button is set to Yes and "Radio button" is selected under "Inventory Display Type."
Go to Top of Page

Starting Member

11 Posts

Posted - March 12 2007 :  21:09:36  Show Profile  Reply with Quote
The problem seems to be the "Inventory Display Type" option does not get updated. Perhaps someone from support can confirm if the bug is in the application or me :)

Edited by - MattSemi on March 12 2007 21:10:36
Go to Top of Page

Starting Member

6 Posts

Posted - March 13 2007 :  14:51:34  Show Profile  Visit crunched21's Homepage  Reply with Quote
Hello, I had all of my sub-products working perfectly Parent/Child pricing. We had 6.0 working pefectly and recently upgraded to 6.5 When seaching for a product under our submenu the products come up fine. But when you click the thumbnail for more information it reads:

Microsoft VBScript runtime error '800a01f4'

Variable is undefined: 'Handle_Product'

/shopfileio.asp, line 519

Anyone have any idea's?

Thanks, Jeff Filip 21st Century Sound.
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Printer Friendly
Jump To:
Snitz Forums 2000