VP-ASP :: Shopping Cart Software

Shopping Cart Software Solutions for anywhere in the World

US/Canada(Toll Free): +1 888 587 2278
Europe/UK: +44 (020) 7193 9408
Australia/New Zealand: +61 3 9016 4497

VP-ASP Shopping Cart Customer Forum

Home | Profile | Register | Active Topics | Members | Search | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 VPCart Forum
 General help me questions
 Email stopped working
 New Topic  Reply to Topic
 Printer Friendly
Author Previous Topic Topic Next Topic  

Daniel Groulx
Starting Member

41 Posts

Posted - February 15 2007 :  23:10:58  Show Profile  Reply with Quote
It looks like the shopping cart no longer sends out emails when ordering. Where should I look to solve the problem. Weird because IT's been working fine for a year, I contacted my HOST provider and they say there is no problem.

Kidd
VP-ASP Super User

Australia
373 Posts

Posted - February 15 2007 :  23:12:14  Show Profile  Reply with Quote
try run diag_dbtest.asp and test your mail see what comes up
Go to Top of Page

Daniel Groulx
Starting Member

41 Posts

Posted - February 16 2007 :  02:12:07  Show Profile  Reply with Quote
Ran the diag_dbtest.asp come up with mail ok
Go to Top of Page

Kidd
VP-ASP Super User

Australia
373 Posts

Posted - February 16 2007 :  02:17:07  Show Profile  Reply with Quote
try this thread and follow the instruction, see if theres any error occur

http://www.vpasp.com/virtprog/vpaspforum/topic.asp?TOPIC_ID=6535
Go to Top of Page

extremeskillz
VP-ASP New User

USA
94 Posts

Posted - February 18 2007 :  19:34:46  Show Profile  Reply with Quote
you hosting your own server? Heres the problem, go to exchange server manager and look for the SMTP protocol. Right click to properties and make sure the ip address in set to unassigned. This happened to me and worke out fine after the fix.
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Printer Friendly
Jump To:
Snitz Forums 2000