VP-ASP :: Shopping Cart Software

Shopping Cart Software Solutions for anywhere in the World

US/Canada(Toll Free): +1 888 587 2278
Europe/UK: +44 (020) 7193 9408
Australia/New Zealand: +61 3 9016 4497

VP-ASP Shopping Cart Customer Forum

Home | Profile | Register | Active Topics | Members | Search | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 VPCart Forum
 Problems and bugs
 Admining Users
 New Topic  Reply to Topic
 Printer Friendly
Author Previous Topic Topic Next Topic  

OctaneGuy
Starting Member

30 Posts

Posted - January 22 2007 :  01:41:43  Show Profile  Reply with Quote
I am configuring VPASP for the first time and created two new Admin names, and was logged in under the default ADMIN.

I then deleted that from the Admin User List and it immediately came to the following error message

Response object error 'ASP 0158 : 80004005'

Missing URL

/eshop/shopsess.asp, line 255

A URL is required.

****************
http://www.mydomain.com/store/shopa_logoff.asp

support
Administrator

4266 Posts

Posted - January 22 2007 :  16:56:33  Show Profile  Visit support's Homepage  Reply with Quote
Hi there,

If you have not started developing it would be a good idea to ensure you have the latest version of VP-ASP which is 6093.

There is a fix for this problem in the latest package.

Thanks
Cam

VP-ASP Support
Go to Top of Page

OctaneGuy
Starting Member

30 Posts

Posted - January 22 2007 :  17:00:28  Show Profile  Reply with Quote
Thanks I spent a good 2 days trying to resolve the problems, and it all came down not clicking the Reload Configuration data on the Setup Menu. I think that's the link--I forget exactly--was at the top of the page--I clicked it, and suddenly all the pages started working again.
Go to Top of Page

robarsalon
Starting Member

USA
21 Posts

Posted - January 23 2007 :  15:22:48  Show Profile  Visit robarsalon's Homepage  Reply with Quote
I have a similar problem.
When adding new user, if you "select all" and choose "normal" administrator, you get same error.
The only way it works is to "select all" and "restricted", then go back and choose "normal".
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Printer Friendly
Jump To:
Snitz Forums 2000