VP-ASP :: Shopping Cart Software

Shopping Cart Software Solutions for anywhere in the World

US/Canada(Toll Free): +1 888 587 2278
Europe/UK: +44 (020) 7193 9408
Australia/New Zealand: +61 3 9016 4497

VP-ASP Shopping Cart Customer Forum

Home | Profile | Register | Active Topics | Members | Search | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 VPCart Forum
 General help me questions
 Top navigation bar
 New Topic  Reply to Topic
 Printer Friendly
Author Previous Topic Topic Next Topic  

savage943
Starting Member

USA
26 Posts

Posted - November 05 2006 :  23:36:59  Show Profile  Visit savage943's Homepage  Reply with Quote
My default.asp top navbar has a large text and is bold. Also the borber is now completely wrapped as opposed to top and side only. The lines are also very large. This is the only page that is like that. All the rest are fine. Any ideas. I think I had that problem once before, but don't recall how I fixed it.

savage943
Starting Member

USA
26 Posts

Posted - November 06 2006 :  17:57:25  Show Profile  Visit savage943's Homepage  Reply with Quote
Feel free to check out the site for more info on this problem
http://www.jewelrybyred.com
Go to Top of Page

Scooter
VP-ASP New User

USA
102 Posts

Posted - November 07 2006 :  00:18:35  Show Profile  Reply with Quote
You got this in your source:



<head>
<style type="text/css">
.style1 {
text-align: center;
}
</style>
</head>

look in default.asp and see if you have mistake there. This need to be taken out.

Not showing in other page so all display ok.

Scoota.
Go to Top of Page

baseline
VP-ASP New User

United Kingdom
60 Posts

Posted - April 19 2007 :  11:21:28  Show Profile  Reply with Quote
We have exactly the same problem with our 6.50. No mistakes in default.asp as I haven't changed anything yet! Is this a bug?

Fixes apprechiated!

Andy
Go to Top of Page

support
Administrator

4266 Posts

Posted - April 19 2007 :  18:46:25  Show Profile  Visit support's Homepage  Reply with Quote
Hi Andy,

Do you have a URL we can look at?

Thanks
Cam

VP-ASP Support
Go to Top of Page

baseline
VP-ASP New User

United Kingdom
60 Posts

Posted - April 20 2007 :  04:23:17  Show Profile  Reply with Quote
Sure thing..

Development URL is http://www.baselinemarine.com/defaultx.asp

Thank you,
Andy
Go to Top of Page

baseline
VP-ASP New User

United Kingdom
60 Posts

Posted - April 20 2007 :  04:36:09  Show Profile  Reply with Quote
Thanks to Kidd, got the problem sorted! It seems our modifyed tmp.frontpage.htm was messing up all the default.asp CSS.

Thanks for your help,
Andy @ Baseline
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Printer Friendly
Jump To:
Snitz Forums 2000