VP-ASP :: Shopping Cart Software

Shopping Cart Software Solutions for anywhere in the World

US/Canada(Toll Free): +1 888 587 2278
Europe/UK: +44 (020) 7193 9408
Australia/New Zealand: +61 3 9016 4497

VP-ASP Shopping Cart Customer Forum

Home | Profile | Register | Active Topics | Members | Search | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 VPCart Forum
 Customization
 Customization
 New Topic  Reply to Topic
 Printer Friendly
Author Previous Topic Topic Next Topic  

PT
Starting Member

11 Posts

Posted - July 19 2002 :  21:32:43  Show Profile  Reply with Quote
I use Czech characters in the Productname ('cname' in PRODUCTS table).
I added another field in the same table called 'cnameaccentno' where I type in the Productname without the accents. The reason for this is that the customer can search for a product using both the accents
and no accents. On the web I only display 'cname'(accentedProductname).
The problem is that the [ADD_OItems] in the customer e-mail confirmation uses the 'cname' (accented Productname) and if the user doesn't have the e-mail client configured for Czech characters, then he gets a gibberish for the Productname.
I have added a fied in the OITEMS table and called it 'itemnameaccentno'. The question is: where and how do I populate this field 'itemaccentno' with 'cnameaccentno' when the order is created?
Once the field 'itemaccentno' is populated then I can alter the [ADD_OItems] to use it.
Thanks for any help.



Edited by - PT on July 20 2002 03:00:24
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Printer Friendly
Jump To:
Snitz Forums 2000