VP-ASP :: Shopping Cart Software

Shopping Cart Software Solutions for anywhere in the World

US/Canada(Toll Free): +1 888 587 2278
Europe/UK: +44 (020) 7193 9408
Australia/New Zealand: +61 3 9016 4497

VP-ASP Shopping Cart Customer Forum

Home | Profile | Register | Active Topics | Members | Search | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 VPCart Forum
 Add-ons for VP-ASP
 Affiliates Program
 New Topic  Reply to Topic
 Printer Friendly
Author Previous Topic Topic Next Topic  

Carroll
Starting Member

Canada
8 Posts

Posted - September 28 2006 :  10:32:37  Show Profile  Reply with Quote
I am getting an error when trying to Add an Affiliate. It is a 500 Error, but I am able to add and edit my products... in other words the database has Write ability permissions set.

support
Administrator

4266 Posts

Posted - September 28 2006 :  10:51:14  Show Profile  Visit support's Homepage  Reply with Quote
By default the display of true error messages is masked within Internet Explorer. To change this can you please set your browser to display non friendly error messages.

Go into the Tools > Internet Options > Advanced.

Scroll down until you get to:

Show friendly HTTP Error Messages.

Ensure this setting is unchecked.

Once this is done it will display an error message that can be used for debugging purposes.

Thanks
Cam

VP-ASP Support
Go to Top of Page

Carroll
Starting Member

Canada
8 Posts

Posted - September 28 2006 :  11:06:46  Show Profile  Reply with Quote
Microsoft VBScript compilation error '800a0400'

Expected statement

/order/shoph_editrecord.asp, line 43

<P><strong>taxexempt: </strong>If this customer is not to be charged tax, enter Yes or True into this field.</P><%
^
Go to Top of Page

support
Administrator

4266 Posts

Posted - September 28 2006 :  11:09:39  Show Profile  Visit support's Homepage  Reply with Quote
Hi Carroll,

We will ned to look at the code for this.

Can you please log this into our online help desk and we will investigate for you:
https://www.vpasp.com/virtprog/helpdesk

Thanks
Cam

VP-ASP Support
Go to Top of Page

Carroll
Starting Member

Canada
8 Posts

Posted - September 28 2006 :  11:12:13  Show Profile  Reply with Quote
I am logged in but what do I do? I tried submitting this but nothing showed up there... Can I email you at Support?
Go to Top of Page

support
Administrator

4266 Posts

Posted - September 28 2006 :  11:19:22  Show Profile  Visit support's Homepage  Reply with Quote
You simply need to submit your query into the help and push submit.

If you cannot get it working please email us at support and if you could please include some screenshots of what is happening when you try to submit into the help desk that would be great.

Thanks
Cam

VP-ASP Support
Go to Top of Page

Carroll
Starting Member

Canada
8 Posts

Posted - September 28 2006 :  11:21:14  Show Profile  Reply with Quote
I have submitted this again at the Help Desk.
Go to Top of Page

Carroll
Starting Member

Canada
8 Posts

Posted - September 28 2006 :  12:34:47  Show Profile  Reply with Quote
I've entered the: Menu Setup page and I am not able to edit any of the items on this page the same error comes up... I know it is using the same page - shopa_editrecord.asp

And I get the same error as above.

Next:

[9/28/2006 11:45:00 AM - carrollmacd]
Another Note. I had made a copy of the Complete Shopping Cart before Adding the Option Pack Files and I just finished bringing it back online... I have no Errors when I use this folder instead of the Folder with the Option Pack Added. I am able to open the shopa_editrecord.asp page with out any Errors. Again this is with out the Option Pack that we needed for the affiliates area.

Corrected Problem... Problem is resolved.

[9/28/2006 12:03:00 PM - carrollmacd]
I think I've fixed the problem... I just copied the shoph_editrecord.asp file from my back up folder and it now seems to be working and it gives me the ability to Add to my Affiliates with out any errors.

There must be an error in the shoph_editrecord.asp file that is downloaded with the Option Pack.
Go to Top of Page

rockjam
Starting Member

Canada
8 Posts

Posted - September 29 2006 :  19:11:58  Show Profile  Visit rockjam's Homepage  Reply with Quote
My host just added the plus pack to my system and I am having the same problem you describe. There must be something wrong with the shoph_editrecord file. I however do not have a backup of shoph_editrecord. How can I get a copy of this file? I guess I will ask support
Go to Top of Page

rockjam
Starting Member

Canada
8 Posts

Posted - September 30 2006 :  06:38:56  Show Profile  Visit rockjam's Homepage  Reply with Quote
Furthermore, I am using the Canadian Tax add on and it stopped working with the upgrade also, to make sure I installed a backup of the tax file I had modified and was working but it still doesn't work. Did you have this problem also?
Go to Top of Page

support
Administrator

4266 Posts

Posted - September 30 2006 :  06:57:17  Show Profile  Visit support's Homepage  Reply with Quote
Hi there,

With these of issues support is the best place to go as we do not monitor the forum continually.

Plus, if you let us know straight away about an issue, we can add it to our bug list and get an update out for everyone.

You can submit this at:
https://www.vpasp.com/virtprog/helpdesk/

Thanks,
Cam

VP-ASP Support
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Printer Friendly
Jump To:
Snitz Forums 2000