VP-ASP :: Shopping Cart Software

Shopping Cart Software Solutions for anywhere in the World

US/Canada(Toll Free): +1 888 587 2278
Europe/UK: +44 (020) 7193 9408
Australia/New Zealand: +61 3 9016 4497

VP-ASP Shopping Cart Customer Forum

Home | Profile | Register | Active Topics | Members | Search | FAQ
Save Password
Forgot your Password?

 All Forums
 VPCart Forum
 General help me questions
 paypal not completing with this erro
 New Topic  Reply to Topic
 Printer Friendly
Author Previous Topic Topic Next Topic  

VP-ASP Super User

302 Posts

Posted - September 13 2006 :  12:51:47  Show Profile  Reply with Quote
Should likely go to helpdesk with this one but thought i would ask while I am here in the forum ... does any one recognise this error.

Paypal payments have been partly failing for about a week now for no apparent reason. In orders screen in back admin , the payment is shown as complete , and the standard email from paypal showing payment arrives fine , the bit thats failing is the sending of the HTML merchant email and the customer is receiving a error message screen as follows .

Click here to print your order

ADODB.Recordset error '800a0cc1'

Item cannot be found in the collection corresponding to the requested name or ordinal.

/shopthankslinks.asp, line 170

ANy Pointers appreciated


Senior Member

United Kingdom
1898 Posts

Posted - September 13 2006 :  13:09:14  Show Profile  Visit devshb's Homepage  Reply with Quote
most likely due to a dropped session; it usually happens if someone lands on your site as "blah.com" and then your paypal return url goes to "www.blah.com" (or vice-versa)

if that's the case, our domain tool might help avoid that problem (it avoids it for us; it's saved us 100's of dropped carts/payments in the past) -


Simon Barnaby
[email protected]
Web Design, Online Marketing and VPASP addons
Go to Top of Page

Starting Member

45 Posts

Posted - September 13 2006 :  18:09:44  Show Profile  Reply with Quote

If it's failing when trying to send the emails, could it be that in the template you are trying to send you have a field listed that isn't in the database?

That error means that you are trying to call something from a field in the database that doesn't exist.

I hope that helps...

Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Printer Friendly
Jump To:
Snitz Forums 2000