VP-ASP :: Shopping Cart Software

Shopping Cart Software Solutions for anywhere in the World

US/Canada(Toll Free): +1 888 587 2278
Europe/UK: +44 (020) 7193 9408
Australia/New Zealand: +61 3 9016 4497

VP-ASP Shopping Cart Customer Forum

Home | Profile | Register | Active Topics | Members | Search | FAQ
Save Password
Forgot your Password?

 All Forums
 VPCart Forum
 General help me questions
 Shipping By Product
 New Topic  Reply to Topic
 Printer Friendly
Author Previous Topic Topic Next Topic  

Starting Member

7 Posts

Posted - August 03 2006 :  08:31:46  Show Profile  Reply with Quote

I am using VPASP - 6.0 and am trying to set up shipping by product so that each product has its own shipping rate. I set the "weight" field with the shipping amount for each product (x.xx) in the product table and set "xshippingcalc" to "product". However, each item being ordered is still getting the shipping value from somewhere else (as though xshipping calc is set to "fixed") when a customer orders, is there anything else I need to change, any other tables? The helpnotes say that you don't have to set anything else other than the price in the weight field of the product, so I'm not sure why it isn't working. If shipping by product, do I need to delete all the records in the "shipmethods" table (currently we were using the "fixed" shipping method), should I delete that entry in the ship methods table to make this work?

Thank you in advance,


4263 Posts

Posted - August 03 2006 :  23:58:25  Show Profile  Visit support's Homepage  Reply with Quote
Hi DJ,

We were able to fix this by removing the values from xfixedshippingcost and xfixedshippingmethod in your Configuration.

Kind regards,
VP-ASP Support
Go to Top of Page

VP-ASP New User

110 Posts

Posted - August 03 2006 :  23:59:42  Show Profile  Reply with Quote
Try that..and set xshippingdatabaserecords to no
Go to Top of Page

Starting Member

7 Posts

Posted - August 08 2006 :  09:26:38  Show Profile  Reply with Quote
Thanks a ton, not sure why it wouldn't have just over-looked those two values since shipping wasn't set to "fixed". Thanks for the guidance!
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Printer Friendly
Jump To:
Snitz Forums 2000